jump to last post 1-3 of 3 discussions (16 posts)

Posting to FaceBook

  1. breakfastpop profile image88
    breakfastpopposted 4 years ago

    I am having on again off again problems posting to FaceBook. i can't rely on the button to work. Anyone else having this problem?

    1. habee profile image90
      habeeposted 4 years agoin reply to this

      Hi, BP! My button never works.

      1. breakfastpop profile image88
        breakfastpopposted 4 years agoin reply to this

        At least I'm not alone!

        1. Matthew Meyer profile image74
          Matthew Meyerposted 4 years agoin reply to this

          I just tested the Facebook like button on a Hub and was successful in posting a Hub to my account.

          @breakfastpop
          We have advised you previously that the version of OS X you have is no longer supported by Apple and they are no longer updating Safari for your system.

          I strongly recommend that you try a browser that is maintained and supported.  Good choices are Firefox and Chrome.

          1. breakfastpop profile image88
            breakfastpopposted 4 years agoin reply to this

            Matthew, with all due respect my problems are also common to people who use firefox and chrome.

            1. Matthew Meyer profile image74
              Matthew Meyerposted 4 years agoin reply to this

              So you are saying you tried both browsers and are having the same issue?

              1. breakfastpop profile image88
                breakfastpopposted 4 years agoin reply to this

                Nio, Matthew, I didn't but all the other problems were experienced by people using both other browsers. The FaceBook button  is intermittent in nature, just like the photo upload and the posting issue. Not everyone having this issue uses Safari.

                1. Matthew Meyer profile image74
                  Matthew Meyerposted 4 years agoin reply to this

                  Perhaps you could try the suggested fix, before you tell me it doesn't address the issue.

                  1. breakfastpop profile image88
                    breakfastpopposted 4 years agoin reply to this

                    Matthew, have you noticed that some people said the button never worked for them?

  2. jonmcclusk profile image59
    jonmccluskposted 4 years ago

    I've never used the button, I always just copied and pasted the link to my facebook.

  3. JanMaklak profile image82
    JanMaklakposted 4 years ago

    I will go to my page and write a sentence or two about my hub and give the link.  That works for me since I go there every day anyway

 
working