jump to last post 1-4 of 4 discussions (4 posts)

I can not choose the option to set my hard drive to active

  1. profile image43
    trc2wposted 7 years ago

    I can not choose the option to set my hard drive to active

    Im running windows 7 and think that might have something to do with it

  2. Alucard_1990 profile image70
    Alucard_1990posted 7 years ago

    no it is probably the hard drive, did you delete the volume first and do everything step by step?

    cuz if you watched my video I am also running Windows 7

  3. profile image32
    nbbatt.composted 7 years ago

    Hi
    If you want to activate the hard drive.
    1. Enable/auto detect hard drive on bios setting
    2. Activate it from hard disk partition. When you make hard disk partition, you will see how to activate it.
    3. Activate it through formatting /installing hard disk.
    if you can't see it, your hard disk is the issue.

  4. profile image0
    Bhart1989posted 7 years ago

    there should only be one active partition.If another exist than first delete that else convert to logical.than choose to set active partition to your windows installation drive.

 
working