jump to last post 1-3 of 3 discussions (5 posts)

Why is there ads on hub not featured

  1. tamron profile image60
    tamronposted 3 years ago

    I published a hub lastnight it showed the symbol with the arrows now its blank but has ads.

    The symbol that says your hub is under moderation is gone but the hub is not featured  now has ads.

    Is this a glitch?

    1. kenneth avery profile image84
      kenneth averyposted 3 years ago in reply to this

      Great question. It just might be a glitch because HubPages does not operate like this---unless they are changing again. Email team@hubpages.com

    2. Simone Smith profile image92
      Simone Smithposted 3 years ago in reply to this

      Good question indeed, tamron!

      There is a simple answer, fortunately (I LOVE it when that's the case!!).

      Ads will appear on a Hub whether it is Featured or not.

      The conditions in which ads are not shown are a Hub are as follows:
      1. Ads have been disabled by automatic filters or a moderator because the Hub's content is not ad safe
      2. The Hub was just published and is still Pending- we do not show ads at this time to reduce the odds that the Hub will be crawled before it is potentially featured and the noindex tag is removed
      3. The Hub is not published (either due to a Hubber unpublishing it or moderators doing so)

      So it is perfectly natural for your Hub to have ads. big_smile

  2. shivani karki profile image60
    shivani karkiposted 3 years ago

    Yea this happened to me.. I was wondering why my 1st hub is not being published despite a nice (I think) article on a beautiful resort and lovely pictures.. Now Im getting in the groove, thanks to many question answer sessions like these

  3. psycheskinner profile image82
    psycheskinnerposted 3 years ago

    I thought ads were not being showed on idled hubs?  Did I get that wrong?