jump to last post 1-1 of 1 discussions (7 posts)

Comment not showing on Hubs? Some require author approval 1st

  1. 0
    Bronwyn Hansenposted 3 years ago

    I may have missed a response to this issue, and if so, I apologize.

    I run linux mint 16, with either Firefox or Opera as my browsers. Recently I commented on a Hub whilst on the public library computer, which uses Win7 and IE?

    Tonight I went to reply to a response to my original comment at home. Each time I click on the submit comment button, I am sent to the top of the Hub.

    Does anybody have any thoughts, ideas, or recommendations for my problem?

    Thanks in advance smile

    Update: I have also attempted this using Chrome, with the same result.

    1. Camille Harris profile image
      Camille Harrisposted 3 years ago in reply to this

      Hi Bronwyn,
      Sorry to hear you're experiencing issues posting comments.

      Can you tell me the name of the Hub you're trying to post to? Feel free to email us if you'd like to keep that private.

      Under what versions of Chrome and Internet Explorer did you encounter the issue?
      Along those same lines, have you upgraded your browsers to the latest available stable versions for your operating system?

      and cleared the browser cache and/or cookies?:
        Other browsers

      1. 0
        Bronwyn Hansenposted 3 years ago in reply to this

        Hi Camille.

        I am using the latest stable Chrome/FF/Opera. Everything has been cleaned out.
        Interestingly, I can comment on Hubs using the Hub Hopper.
        The Hub I am trying to post to is http://alastar-packer.hubpages.com/hub/ … ecordings#

        I am going to look up the latest stable version of IE that will run under Wine for linux mint.

        Results if/when I have something smile

        UPDATE: I can post comments on other Hubs that I go to by choice. It seems to be alastar's Hub alone that is causing me grief.

        1. calculus-geometry profile image87
          calculus-geometryposted 3 years ago in reply to this

          I think it's because you have the extra # symbol at the end of the url.  Try the normal url.

        2. Matthew Meyer profile image77
          Matthew Meyerposted 3 years ago in reply to this

          I just looked at that Hub and I see a comment you posted 4 days ago.

          Are you assuming there is an issue because you do not immediately see a comment you post to that Hub?
          If that is the case, then there is no bug as that the user has set it such that they must approve every comment before it is published and viewable on their Hubs.

          1. 0
            Bronwyn Hansenposted 2 years ago in reply to this

            Hi Matthew.

            Yes, my original comment posted, but a later comment is the problem.

            1. Matthew Meyer profile image77
              Matthew Meyerposted 2 years ago in reply to this

              The author has the Hub set such that each comment must be approved before being published.