jump to last post 1-3 of 3 discussions (15 posts)

RESOLVED: My lenses-now-hubs are mostly unpublished!

  1. CleftyToo profile image40
    CleftyTooposted 2 years ago

    Hi
    \I had 36 published lenses (not WIP) and after the transfer only 5 are published on HP.  I was under the understanding that only WIP lenses would be unpublished automatically.  I thought I had 4 months to get any issues sorted out before they'd be unpublished.  I would like this rectified so as to avoid any issues with unpublished content in the eyes of google re: the redirects from squidoo...  Most of my best lenses are now unpublished hubs that should be given the 4 months.

    If it helps, my previous Squidoo ID was "clefty"

    Thanks...

    1. Marina Lazarevic profile image86
      Marina Lazarevicposted 2 years ago in reply to this

      So sorry about that, CleftyToo! There was a bug that caused some imported Hubs to become moderated for being "published" too quickly. The bug has been fixed and your Hubs are published again. Thanks for your patience!

      Edit: Just wanted to add a quick clarification - all Hubs that were affected by this have been republished.

      1. TJHousel profile image90
        TJHouselposted 2 years ago in reply to this

        Hi Marina,

        I just wanted to let you know that I have a huge chunk of imported lenses that have the same issue and it hasn't been corrected yet. They are still showing as "unpublished."

        Thanks

        1. Marina Lazarevic profile image86
          Marina Lazarevicposted 2 years ago in reply to this

          Hi TJHousel! This should be fixed now.

          1. TJHousel profile image90
            TJHouselposted 2 years ago in reply to this

            Thanks for the reply. I wish this was the case. Paul told me in my own thread about the issue that it looks like I edited the last 6 that aren't published yet. I didn't edit them, but now the only way to fix them is to go through QAP. However, when I did this with one yesterday, it immediately went to duplicate content (it picked up the Squidoo article.) My 301s for the 6 lenses that are still unpublished aren't working either. I guess I'll do what Paul suggests and deal with the duplicate, but erroneous warning later.

            1. Marina Lazarevic profile image86
              Marina Lazarevicposted 2 years ago in reply to this

              Were those six unpublished Hubs Featured on Squidoo or WIP?

              1. TJHousel profile image90
                TJHouselposted 2 years ago in reply to this

                They were featured on Squidoo. I had no WIPs to come over.

                1. Marina Lazarevic profile image86
                  Marina Lazarevicposted 2 years ago in reply to this

                  Thanks for the info, TJ. I think I am all caught up on your situation. We are looking into whether there is a bug that's causing Featured Lenses to be imported as unpublished Hubs. It was our intention to not 301 Hubs that come in as unpublished. Of course, the larger issue is making sure Featured Lenses come in as Featured Hubs! I hope to have an update on this later.

                  For now, I will republish your six Hubs and clear the duplicate content warnings. After that, they will go through the QAP and will either stay Featured or become defeatured if they don't pass. If any of them become defeatured for quality, you can edit them and they will be reviewed again.

                  1. TJHousel profile image90
                    TJHouselposted 2 years ago in reply to this

                    Thank you, Marina. Just a note, one of my lenses was brought over with just a title and then the entire hub was brought over. I deleted the one that was empty with just a title. Thanks

    2. TJHousel profile image90
      TJHouselposted 2 years ago in reply to this

      Hi Clefty,

      I have the same issue. I had 182 lenses import from Squidoo, none locked or WIP, and about 40 of them are unpublished and not delivering a 301 redirect on Hubpages. Mistakenly, I went into one of these lenses thinking that the red words meant there was a violation, edited, and resubmitted. Now, that lens is marked duplicate. When I run it through duplicate content filters it comes up a duplicate to my Squidoo article. I think this is happening because it is not redirecting properly.

  2. relache profile image86
    relacheposted 2 years ago

    When I go to your old Squidoo profile page, it doesn't redirect here like the rest do now.

    It looks like there is no account.

    1. CleftyToo profile image40
      CleftyTooposted 2 years ago in reply to this

      Marina - Thanks!!!

      Relache - I already had "clefty" here, so had to make a new account for the transfer, hence this account.  My old profile "clefty" is redirecting to this profile properly.

  3. Lionrhod profile image93
    Lionrhodposted 2 years ago

    I had a similar problem. One of my lenses - in fact I think it was the first lens I ever published - showed up here as unpublished. No it wasn't a featured lens but...I just found it disturbing.

    I made sure it was the first one I fixed and republished it last night. Sigh.

 
working