jump to last post 1-6 of 6 discussions (11 posts)

FIXED: Products and pictures not displaying correctly

  1. alexadry profile image92
    alexadryposted 20 months ago

    My most recent hub is showing pictures and products that aren't embedding within the text as they usually do, but are showing either on top or on the bottom of text. Also, pictures of products when selected are 3 times the normal size. When I am editing they are embedding nicely, but once I hit publish they are not displaying correctly.

    1. The Dirt Farmer profile image95
      The Dirt Farmerposted 20 months ago in reply to this

      Hi, I fixed a hub with a broken link and the same thing happened to me. If you change the format so everything is horizontal, the errors disappear. Is this to encourage hubbers toward a format that is more readable on smartphones and tablets? I don't mind going horizontal, although on my laptop I find the format boring and less than aesthetically pleasing, but I do mind wasting my time. If other designs/arrangements of texts and photos are to be avoided, I would like to be told that directly or for those designs to no longer be possible in editing mode.

    2. Matthew Meyer profile image77
      Matthew Meyerposted 20 months ago in reply to this

      Thanks for the reports and for your patience!
      This issue should now be fixed.

  2. Millionaire Tips profile image88
    Millionaire Tipsposted 20 months ago

    I fixed a link, and it looks like all the pictures I had made smaller and aligned to the right are now aligned to the left to fit with the text, but they are still a small size so they look strange. My Amazon capsule is also aligned to the left instead of the right.

  3. Faceless39 profile image92
    Faceless39posted 20 months ago

    OMG!!!!! I just spent 50 hours over the last few days fixing all my hubs. Now the pictures that were embedded in my hub text are out of the text on their own, all lined up, but still small. I hope this is fixed promptly because the user experience on my/our hubs is going down the tubes. It wouldn't be such a big deal if I hadn't just spent the last 5 years perfecting my hubs and how I want the users to experience them. I'm losing money from this, and that's no good. Please fix soon and I'll feel much better smile

  4. Faceless39 profile image92
    Faceless39posted 20 months ago

    PS: this is affecting my photos, Amazon product links, quizzes, and polls. My hubs look like an act of God just swept through them. I'm sure it's an easy fix.. I hope..

  5. paradigm search profile image60
    paradigm searchposted 20 months ago

    Mine have also been messed with. Fortunately, I only had the one Amazon capsule that I had to immediately kill off. As for all my images being moved, I'm not sure what to think...

  6. alison monroe profile image
    60
    alison monroeposted 20 months ago

    Hubbers, we are aware of this issue.  This appears to be a temporary problem that will be fixed shortly.  No need to try to fix your formatting yourself.

    1. alexadry profile image92
      alexadryposted 20 months ago in reply to this

      Thanks so much for the update, appreciate the fast response and that it's being worked on.

    2. paradigm search profile image60
      paradigm searchposted 20 months ago in reply to this

      Oh, good. Peace and prosperity will once again reign across the land. big_smile

    3. Faceless39 profile image92
      Faceless39posted 20 months ago in reply to this

      Oh thank god.. the thought of fixing all that formatting was really getting to me. Thank you!

 
working