jump to last post 1-2 of 2 discussions (6 posts)

When uploading a photo I can't choose the right album anymore

  1. Titia profile image91
    Titiaposted 2 weeks ago

    Some time ago I've organized my photos and put them all in specific albums related to their hubs. So when I have to change a photo in a hub I upload the photo in that particular album. Just now I saw that the edit lay out has changed (looks good) but when I wanted to choose an album the site doesn't respond to the given letter anymore (for instance R for Rag Dolls). It only displays a menu for the first 5 to 7 albums, so I can't get to any other album.

    As I almost only use my own photos, I don't want to mess things up again, because it was a hell of a job to get the albums organized. I hope it's a bug that will be solved soon, because I'm in the process of changing the photos that were in the right sided capsules. I need to replace some of them because when I change them to full width they're too small and then get pixalated.

  2. Glenn Stok profile image95
    Glenn Stokposted 2 weeks ago

    Almost two years ago HubPages announced the need to stop using right-floating capsules if you want Google to give you better ranking for mobile friendliness.

    Now they have made the final announcement that you have 90 days remaining to make all your images and other right floating capsules full-width.

    See the announcement in last weeks newsletter. You should keep up with the news in these weekly newsletters in order to stay up to date. It's also mentioned in HubPages' blog announcement.

    1. Titia profile image91
      Titiaposted 2 weeks ago in reply to this

      Glenn, I know that. You misunderstood what I was saying. I need to replace some photos in order to comply with the full width size. If you upload a photo you have the possibility to choose an album to upload it in. I have a lot of photo albums, almost one for each hub. If I need an album that starts with a R, I only had to put the R in to get a menu with all albums starting with R. I can't assign an uploaded photo to an album anymore


      1. Glenn Stok profile image95
        Glenn Stokposted 2 weeks ago in reply to this

        Sorry Titia. I should have read your question more carefully.

        I just tried it in the Edit HubTool and it works for me. When I click on the option, it opens a pull-down list of all the albums. I scroll down to the album I want to place the new image in and I select it. It works.

        Maybe you have an add-on to your browser that is interfering. Try disabling your add-ons (one at a time) until you find the culprit (if that is what it causing the problem).

        By the way, you can also manage your image albums under the "photos" tab. (My Account > Photos). It still works there too.

        1. Titia profile image91
          Titiaposted 13 days ago in reply to this

          Thanks Glenn, I disabled add-ons, but it still isn't working in the edit mode of a hub. I do get the first small part of the menu, but that's it.  I tried in photos and there it works well. So I can open HP twice, upload the photo in one and put it on the hub in the other. Thanks for the suggestion, never noticed you could upload photos in photos too.

          1. Glenn Stok profile image95
            Glenn Stokposted 13 days ago in reply to this

            Titia, Since you said you get a small part of the menu, what happens when you start typing, or type just the first letter?  Mine starts the menu from there.

            What browser are you using?  Can you try it with another browser to see if it works?