jump to last post 1-6 of 6 discussions (8 posts)

would someone please help me ?

  1. SparklingJewel profile image67
    SparklingJewelposted 9 years ago

    I am not getting any pictures anywhere on hubpages. Could you tell me if you can see the pictures in my hubs and my profile picture?
    I am not getting my own or others pictures. there are add pictures but not hub pictures or profile pictures

  2. jimmythejock profile image83
    jimmythejockposted 9 years ago

    I can see your Profile picture here, and there are pictures in your pages too,
    welcome to hubpages.....jimmy

  3. livelonger profile image89
    livelongerposted 9 years ago

    I can see your picture (looks like an emerald) and all the other pictures on the site.

    The problem is probably with your browser.

  4. SparklingJewel profile image67
    SparklingJewelposted 9 years ago

    thank you,

    I have been using the same browser since I started on HubPages over a month ago. No problems till now.
    I don't know anything about the browser other than that it is Mozilla Firefox.

    funny thing. I copied and pasted all my hubs to my word program in fear of losing the ten I have done so far.  when I pasted, there were all my pictures. why are they not showing up on my hubs along with no one elses?

    Do I have to change my browser, or can I fix what I have?

    1. SparklingJewel profile image67
      SparklingJewelposted 9 years ago in reply to this

      another thing, too. Everything on the internet, except hubpages is working fine. what gives??

  5. LiamBean profile image89
    LiamBeanposted 9 years ago

    Sounds like the problem might actually be your service provider.

    1. SparklingJewel profile image67
      SparklingJewelposted 9 years ago in reply to this

      Hi Liam,

      what is the service provider?

  6. trakker14 profile image60
    trakker14posted 9 years ago

    your server, ISP...the company that provides your internet service.

 
working