jump to last post 1-3 of 3 discussions (4 posts)

Problem with Fan Mail

  1. J.S.Matthew profile image86
    J.S.Matthewposted 5 years ago

    When I tried to Accept/Deny the last 2 Fan Mail notifications I received in my e-mail, I came onto an error report that urged me to post the problem to the forum. I received 2 Fan Mails but they are now not showing up to moderate on my fan mail page and I have no way to accept them. Has anyone else experienced this error or does anyone have a fix?


    1. wheelinallover profile image82
      wheelinalloverposted 5 years ago in reply to this

      I am here to let you know you are not alone. My last two fan mails have had the same results. I tried accepting both with no success. In my case there was nothing telling me to post anything about it. One of them I really hated to lose.

      One of the ones missing is from someone with a very similar ancestry. I have found it rare for people to talk about this certain mix. I know this person is following me but have had more than a few new followers in the past week so don't know which one it is.

      I hope they get it sorted out and that the ones we lost come back.

  2. Dame Scribe profile image61
    Dame Scribeposted 5 years ago

    I'd suggest trying another browser hmm clean out your history?

  3. J.S.Matthew profile image86
    J.S.Matthewposted 5 years ago

    @wheelinallover: It seems to be working now. Maybe just a glitch. Interesting! I just saved the e-mails until it was resolved. I hope that you find the person you are looking for. Do you save/archive your e-mails? My settings notify me of all my comments, fan mail, etc. I always archive the e-mails when I am done.

    @Dame Scribe: I am using Google Chrome and it's dedicated to HubPages and Gmail. I use Firefox for all other browsing and keep both updated.

    Thank you both for your support!