jump to last post 1-2 of 2 discussions (9 posts)

starting a new hub

  1. 59
    tonyduxburyukposted 5 years ago

    I have published 5 hubs now and wish to write another. It says choose a title,so i write in my title. Then i write exactly the same title in the second box, which i did for all my previous blogs,but i get stuck there. The system won't let me advance.It keeps coming back to the same thing. It doesn't matter what i write in that box, i can't advance and write my hub.Is it me or your system that is all fault? If it is me, then please send me a example of exactly how i need to fill that in.I am very frustrated, this is my third attempt now. Tony

    1. Melovy profile image98
      Melovyposted 5 years ago in reply to this

      As I’ve been having some problems with pages not loading first time on HP lately I’ve just tried out starting a new hub and it seems to be working fine. Rereading your post just now though I’ve noticed you say you write the same title in the second box - I guess you mean the 'Give Your Hub a Unique Web Address’ box. That’s probably where the problem lies because unless you want it to be different to your title you don’t need to do that. In fact, as you type the title, the box below automatically fills with the words you type in the title box and the various other bits needed to make it a url.

      1. Melovy profile image98
        Melovyposted 5 years ago in reply to this

        pressed the submit button too soon - what I think will be happening is that by typing in that second box you are losing the bits like http etc that are needed to make it into a url. Not sure why it would have worked the first 5 times though!

        1. sofs profile image86
          sofsposted 5 years ago in reply to this

          No problem if you hit the submit button earlier, click on more and edit your post smile

          1. Melovy profile image98
            Melovyposted 5 years ago in reply to this

            Thanks Sofs, I didn’t know that, much of this workings of HP is still a mystery to me after 3 months! I just took a look at your profile and look forward to reading your hubs - the titles look great!

            1. sofs profile image86
              sofsposted 5 years ago in reply to this

              LOl Thanks.. you will learn as I am doing .. no need to feel bad about that smile I appreciate the interest smile

            2. 59
              tonyduxburyukposted 5 years ago in reply to this

              thanks,i will try it again.

  2. sofs profile image86
    sofsposted 5 years ago

    Yeah, don't fill in the second column  for a unique URL... it is automated .. I used to have that when I started out here..
    If you are not using Google chrome try it or Firefox both the interfaces work well with HP.. I switched over from IE
    It could just be a glitch at the moment try a little later.. good luck to you.

    1. 59
      tonyduxburyukposted 5 years ago in reply to this

      thanks for showing an interest. tony

 
working