jump to last post 1-2 of 2 discussions (6 posts)

My Capsules Aren't Behaving.

  1. WannaB Writer profile image94
    WannaB Writerposted 5 years ago

    I work very hard to prevent blocks of empty space in my hubs. In my latest hub on coyote brush, everything looks perfect until I preview. Then a text capsule that is supposed to be half width becomes full width, leaving a string of half-width pictures which were supposed to be next to it on the right with empty space on the left. I have tried toggling and moving the text capsule by reordering on the right side of the edit mode, but it just keeps moving back to the right side over the pictures when I toggle and move it to the left. It makes the hub look out of balance and it seems to be out of my control because it lines up the way it should in edit mode -- just not in publish or preview. Can this be fixed?

    1. PaulaHenry1 profile image68
      PaulaHenry1posted 5 years ago in reply to this

      I had that happen too- a large space was between the first and second text box. No matter how I changed things around it is still there.

    2. WannaB Writer profile image94
      WannaB Writerposted 5 years ago in reply to this

      Well. I went back to check this today and the text capsule in question had been moved on top of the pictures on the right, leaving even more space, so I started blindly juggling things around and got them the way I wanted them in the first place -- text on left, photos on right. I published, and it stayed put. I don't understand how these things happen. Hope things work better for me tonight.

  2. SimeyC profile image89
    SimeyCposted 5 years ago

    I think there's something going on with 'Ads' - there are gaps where ads should be and this is throwing off the whole hub....maybe!

    1. sofs profile image87
      sofsposted 5 years ago in reply to this

      Simey ..the ads are back... they have been there for an hour now or that is when I noticed them again.

      1. SimeyC profile image89
        SimeyCposted 5 years ago in reply to this

        Not for me!!!

 
working