jump to last post 1-3 of 3 discussions (12 posts)

My profile pic appears next to another hubber's comments

  1. Jeff Berndt profile image88
    Jeff Berndtposted 5 years ago

    I noticed this morning that my profile pic was appearing next to hubber phdast7's comments on other people's hubs. At first I thought that it was a momentary glitch, so I refreshed, and it was still there. I clicked on the link to the comment, and my pic was still there.
    Here's a link to (one of) the comments in question:
    http://clive0303.hubpages.com/hub/How-t … t-10408213

    I thought, since this was happening in more than just one place, I'd check to see if phdast7 had taken my profile pic and used it as her own, and I would take it up with her directly. But her profile page has her own profile pic on it, (though my pic appears on the browser tab) so she's not doing it.
    http://phdast7.hubpages.com/

    But her hubs, for some reason, have my pic next to them.
    http://phdast7.hubpages.com/hub/Whay-Ar … ell-We-are

    http://phdast7.hubpages.com/hub/Major-C … d-Colleges

    Is it possible that only I am seeing this bug? As far as I know, it's only phdast7's comments and hubs that incorrectly display my profile pic. I wonder if other hubbers have experienced this?

    1. Helena Ricketts profile image99
      Helena Rickettsposted 5 years agoin reply to this

      I just looked and am not seeing the same thing that you are.  I see a completely different profile pic.  Maybe it is something with your computer?

      1. Jeff Berndt profile image88
        Jeff Berndtposted 5 years agoin reply to this

        Anything's possible.

        I've also noticed a lot of "broken image" .jpgs where profile pics ought to be. Could they be connected?

        1. Helena Ricketts profile image99
          Helena Rickettsposted 5 years agoin reply to this

          I'm not sure but it might be.  What browser are you using?  I've noticed that a lot of people have quite a bit of trouble with Internet Explorer on here.  I use Google Chrome and very rarely have any issues.

          1. Jeff Berndt profile image88
            Jeff Berndtposted 5 years agoin reply to this

            I'm using Chrome Version 20.0.1132.47, on OSX v10.5.8

            1. Helena Ricketts profile image99
              Helena Rickettsposted 5 years agoin reply to this

              Sorry, I'm at a loss then.  Hopefully someone who knows more about the innards of computers will be by to help soon!

    2. phdast7 profile image82
      phdast7posted 5 years agoin reply to this

      Jeff - I just responded to your email.   I am so sorry this is happening and I wish I knew how to fix it.   I went to all the links you posted above and to a lot of hubs that I have recently left comments on and and all of them had my profile pic and not yours.    I hope this is just a glitch and resolves itself quickly.

      1. Jeff Berndt profile image88
        Jeff Berndtposted 5 years agoin reply to this

        No worries, I didn't think it was you, and after looking at your profile page I was sure it wasn't you.

        If it's only me that's seeing the wrong pic, it's no big deal.

        But if I'm getting a glitch, maybe others are getting the glitch, too.

    3. Matthew Meyer profile image74
      Matthew Meyerposted 5 years agoin reply to this

      @Jeff

      Sorry to hear about the problems you are experiencing.
      I don't see the image in comments to which you are referring.
      Have you cleared your cache and restarted your browser?
      http://hubpages.com/forum/topic/99079

      I see 5 comments on http://clive0303.hubpages.com/hub/How-t … s-of-Words

      None of these comments seem to have your profile image. (http://s3.hubimg.com/u/6051298_50.jpg)

      The user comments I see are from the following 5 users and I have included URLs for each of the profile images displayed next to their comments.

      phdast7 http://s4.hubimg.com/u/6464299_50.jpg
      BlissfulWriter http://s2.hubimg.com/u/6309153_50.jpg
      CloudExplorer http://s4.hubimg.com/u/6786895_50.jpg
      GoForTheJuggler http://s4.hubimg.com/u/6869315_50.jpg
      Philanthropy2012 http://s1.hubimg.com/u/6633292_50.jpg

  2. Millionaire Tips profile image89
    Millionaire Tipsposted 5 years ago

    I have gone to these links, and I don't see that happening. I hope it works itself out soon.

  3. rebekahELLE profile image89
    rebekahELLEposted 5 years ago

    I don't see that you have commented on those links.  Which comments did you make?

    Have you tried restarting your computer?

    1. Jeff Berndt profile image88
      Jeff Berndtposted 5 years agoin reply to this

      I didn't comment at all, but my profile pic is there. That's the problem.

 
working