jump to last post 1-2 of 2 discussions (4 posts)

RSS Feed Trouble

  1. greenhealthguru profile image79
    greenhealthguruposted 5 years ago

    I am trying to use the RSS feed capsule in creating a hub but the capsule doesn't syndicate the raw feed properly and it is not showing reader friendly, instead is showing some code.  Any suggestions how to resolve this.  I've checked the feed and it syndicates fine in RSS readers; including Firefox and feedburner

    1. Matthew Meyer profile image76
      Matthew Meyerposted 5 years ago in reply to this

      @greenhealthguru 
      Sorry to hear about your problems using the RSS feed capsule.

      Do you have the URL for the Hub in question?
      What is the URL for the feed you are trying to use?

      For additional reference, here is some useful information about using the RSS capsule in our Learning Center:
      http://hubpages.com/learningcenter/rss-capsule

  2. greenhealthguru profile image79
    greenhealthguruposted 5 years ago
    1. Matthew Meyer profile image76
      Matthew Meyerposted 5 years ago in reply to this

      The RSS feed URL you different than the one used in the RSS capsule in that Hub.

      This is the RSS feed URL you are using that is displaying code:
      http://feeds.feedburner.com/asthmaresistance

      I tested 4 different RSS feeds in the capsule and they all displayed fine.
      I even created a test RSS feed on Fireburner and it too is displaying fine.

      My guess would be that your site is generating the problematic XML feed and then Fireburner and the capsule are both parsing the same XML.

      Which explain why both of these URLS look the same:
      http://asthmaresistance.com/feed
      http://feeds.feedburner.com/asthmaresistance

      Can you look at whatever tool you are using to build the RSS feed and check out the settings?

 
working