jump to last post 1-5 of 5 discussions (6 posts)

RSS capsules collapsing

  1. WordPlay profile image77
    WordPlayposted 8 years ago

    Has anyone else experienced problems with RSS capsules not displaying feeds?

    Some of mine work fine and others won't display the feeds, no matter how many times I preview/save/refresh. I haven't been able to identify a pattern. I don't think the RSS address is causing the problem, because I use the same one on multiple capsules and it works on some and not on others.

    I've had almost as bad luck with eBay capsules, but I assume that's because there are no matching products at the particular time I'm viewing the pages.

    Maybe it's just that some of my hubs are possessed. wink

    Any feedback would be appreciated. Thanks!

  2. pauldeeds profile image
    71
    pauldeedsposted 8 years ago

    WordPlay, if you could send over links to a few of the hubs with feeds not working to team@hubpages.com, we'll take a look and try and figure out what is happening.

  3. WordPlay profile image77
    WordPlayposted 8 years ago

    OK, thanks. I'll do that.

  4. WordPlay profile image77
    WordPlayposted 8 years ago

    I sent an e-mail with a screenshot, hub links and error descriptions but didn't get a response. Maybe I wasn't supposed to because you just wanted the info. That's fine with me but I do want to make sure the e-mail was received.

    It was sent on 12/18 with the subject line "RSS capsule issue." Would someone from HubPages please let me know whether it arrived?

    Thanks! smile

  5. pauldeeds profile image
    71
    pauldeedsposted 8 years ago

    We got the email, but haven't had a chance yet to dig into it yet, partially due to the holiday.  Look for a response soon.

    1. WordPlay profile image77
      WordPlayposted 8 years agoin reply to this

      No rush. I know this is a busy time. Just wanted to make sure you got it.

      Have a great holiday! smile

 
working