jump to last post 1-3 of 3 discussions (6 posts)

Sign Up Links

  1. Rob Winters profile image78
    Rob Wintersposted 5 years ago

    Adding link capsules with a sign up link (including a referral tracker).Whenever I press the test link button within the capsule it states it's a bad link.I'm sure the link is accurate.

    Is this just because i'm signed in or is there another explanation.

    Anyone noticed this?

    1. Marketing Merit profile image87
      Marketing Meritposted 5 years agoin reply to this

      My comes up with a 404 error when I am signed in. Have you tested it when you are logged out?

  2. Rob Winters profile image78
    Rob Wintersposted 5 years ago

    Links testing OK now so must be a glitch.

    On a related Note - Should my referral tracker appear in the address bar when someone clicks on one of my sign up links. This is what appears in the address bar - https: // hubpages.com/user/new/ (without the 2 spaces).Just wanting to confirm trackers are invisible or is something wrong.P.S. I haven't tried the links when i'm signed out.

    1. Marketing Merit profile image87
      Marketing Meritposted 5 years agoin reply to this

      I also had a problem for a while trying to figure out the referral tracker link so you have my sympathy!! I discovered that I was missing an underscore.
      To make it simple for you, my referral tracker is...

      http://hubpages.com/_MarketingMerit/user/new

      Naturally, replace MarketingMerit with your tracker and see if that works for you,

      Best of luck with this wink

      1. Marketing Merit profile image87
        Marketing Meritposted 5 years agoin reply to this

        Sorry, I don't think I've answered your question correctly...that's what staying up too late does for you!

        If you hover over the link it shows up in the bottom left hand corner. When someone clicks on it, I think it just redirects to HubPages so so, you won't see your link in the address bar following a click.

        I think I'm right on that as I recall testing it myself a while back.

  3. Rob Winters profile image78
    Rob Wintersposted 5 years ago

    Hey there Marketing Merit.Glad to hear i'm not the only one who's been perplexed by all this.

    I hadn't left out the underscore although those things are easily missed.My links do bring me to the same page (and address bar info) as your link does, which is good to know and hovering over my links i can see my referral tracker which is also a comfort/relief that things are set up correctly.Thank you very much for your responses,They have been most helpful.

    My links are testing bad again btw so definitely looks like a 'glitch' issue :-)

 
working