Trouble with HubTool

  1. profile image0
    Bronwyn J Hansenposted 4 years ago

    I am having problems with Hub Tool.

    Using the latest FF, When I click on "edit" to write a capsule, it will only expand the capsule and not allow me to write anything.

    Using IE 9, it tells me that my browser is too old and need IE 8 or above (hello... 9 is above 8!)

    Using Chrome, I get pop unders. One warning from the Team is enough, thank you.

    Thanking you in advance! smile

    1. profile image0
      Bronwyn J Hansenposted 4 years agoin reply to this

      Hi HP Team

      The problem was at my end. I have fixed it and all is well with Universe again big_smile

      Could you please remove this thread?

      Thank You!

      1. Matthew Meyer profile image75
        Matthew Meyerposted 4 years agoin reply to this

        Glad you are up and working! 

        You might also want to upgrade to the latest stable version of Firefox for Windows 7, Firefox 17

 
working