jump to last post 1-1 of 1 discussions (9 posts)

None of the videos on my hubs are working. Can you help Please?

  1. suzzycue profile image85
    suzzycueposted 4 years ago

    Do your youtube videos work?

    1. Simone Smith profile image89
      Simone Smithposted 4 years ago in reply to this

      I just checked the YouTube videos on a couple of your Hubs; they work fine for me! Perhaps one the videos you have on one of your Hubs is no longer listed? Or its privacy settings changed?

      1. suzzycue profile image85
        suzzycueposted 4 years ago in reply to this

        Thank you for your time Simone. I am on a different computer. So now I know they work. I appreciate you answered so quickly.

      2. suzzycue profile image85
        suzzycueposted 4 years ago in reply to this

        Thanks a lot everyone for your help. Some days I feel a little blonde when it comes to electronics.

    2. Randy Godwin profile image92
      Randy Godwinposted 4 years ago in reply to this

      Hey Suze, a while back I had this problem and it was because the videos were alongside of a text capsule.  When I made them full size they worked just fine.  Not saying this is a solution for your videos but someone told me this and it worked for me.  smile

      1. suzzycue profile image85
        suzzycueposted 4 years ago in reply to this

        All mine are big. The ones I tested today. Also the new one I added from youtube doesn't work either. I just get the sound with no picture.

        1. Randy Godwin profile image92
          Randy Godwinposted 4 years ago in reply to this

          Sorry Suzzy!  It must indeed be your 'puter.  sad

    3. rfmoran profile image91
      rfmoranposted 4 years ago in reply to this

      I'm going to take a wild guess that it may be your browser causing problems. A few weeks ago Firefox(18) started acting so poorly I switched to Google Chrome. It solved all my problems. Easy to transfer bookmarks too.

      1. suzzycue profile image85
        suzzycueposted 4 years ago in reply to this

        Thank you.rfmoran. You might be right. I am on a different computer.

 
working