jump to last post 1-5 of 5 discussions (11 posts)

Browser problems?: Disable all extensions first

  1. btrbell profile image92
    btrbellposted 4 years ago

    I think it has something to do with my google chrome but I am unable to edit or publish my hubs when I am in chrome. I switched to explorer and had no problem. Does anyone know of anything specific going on between chrome and hubpages?

    1. everymom profile image78
      everymomposted 4 years agoin reply to this

      Hi Randi, it may be something else because I use Google Chrome and manage to edit, read, etc. my Hubs. (Then, again, I have the opposite problem; I switched to Chrome because IE doesn't seem to work very well, even though I use my Netbook which uses Windows XP, so should be very IE friendly.) I hope you figure out what the issue is - but I'm glad you've got a work-around for editing your Hubs.

    2. Simone Smith profile image93
      Simone Smithposted 4 years agoin reply to this

      I'm sorry about that, btrbell! Chrome seems to be working OK for me, too. Are you still unable to edit Hubs using the broswer? Have you tried re-starting it and/or your computer?

    3. tillsontitan profile image88
      tillsontitanposted 4 years agoin reply to this

      Sometimes web browsers just go kaplooie for no reason.  Chrome is especially noted for that.  I have found in the past, the best way to correct it is to uninstall Chrome then re-install it.

    4. Matthew Meyer profile image77
      Matthew Meyerposted 4 years agoin reply to this

      Sorry to hear about the problems you are having using Chrome.
      I tested editing multiple capsule in Hubs using Chrome 26.0.1410.64m and Windows 7, which you are using, and was unable to reproduce the issue you are experiencing.

      The issue might be isolated to your computer or browser.

      Here are some things to try.
      Disable or remove all browser extensions.
      http://support.google.com/chrome/bin/an … wer=113907

      Clear your browser cache.
      Restart your computer.
      Restart your network hardware (router, switch, cable modem, DSL modem, etc.)

      As @tillsontitan mentioned, if that doesn't fix the issue, you can also try completely uninstalling and reinstalling Firefox.
      http://hubpages.com/learningcenter/Diag … r-problems

      1. btrbell profile image92
        btrbellposted 4 years agoin reply to this

        Thank you, Matthew! I useed your link and apparently it was one of the chrome extension. I'm not sure which it wasw but I took off a couple that I recently added and....voila....my hubs can be edited! I now have these pages bookmarked!

  2. jaydene profile image75
    jaydeneposted 4 years ago

    not so far,  I seem to be getting in okay

  3. gags3480 profile image77
    gags3480posted 4 years ago

    Not facing any problem. i use Chrome only & it's working perfectly well.

  4. btrbell profile image92
    btrbellposted 4 years ago

    Thank you all for your comments and ideas. So far it is still not working. I have found a couple of other programs that are not working either so I believe it is a chrome issue. I have uninstalled Chrome and reinstalled it. I have cleaned out any unnecessary programs and cleared my browser. Since I have been putting in overtime at work, that is all the time I have been able to dedicate to it so far but I will follow up on Matthew's suggestions! Once again, thank you!

  5. tillsontitan profile image88
    tillsontitanposted 4 years ago

    Sometimes things that are downloaded to our computers without our knowledge are the culprit.  When you look for new files and see unfamiliar extensions that's usually the one!  Matthew was right on the money and offered you some great tips!

    1. btrbell profile image92
      btrbellposted 4 years agoin reply to this

      Thank you, Mary! I appreciated for suggestions as well!