jump to last post 1-13 of 13 discussions (21 posts)

RESOLVED: All of my stats have disappeared!!

  1. TIMETRAVELER2 profile image100
    TIMETRAVELER2posted 3 years ago

    I checked to see if this was a browser problem, and it is not.  None of my statistics are appearing on screen.  Info please!

    1. bat115 profile image78
      bat115posted 3 years agoin reply to this

      This usually happens as the weekend ends and the week begins.

  2. Stove And Home profile image93
    Stove And Homeposted 3 years ago

    Mine too. What's going on HP?

  3. Anna Marie Bowman profile image91
    Anna Marie Bowmanposted 3 years ago

    That happened to me, as well. I am also having issues with editing. I am not sure what is going on, and as of yet, have not heard anything from HP staff. Of course, it is only 8:30 am in Cali, so that is perfectly understandable.

  4. Will Apse profile image93
    Will Apseposted 3 years ago

    My stats failed to load once earlier. Seems OK now. Server issues, I would guess.

  5. Gail Meyers profile image84
    Gail Meyersposted 3 years ago

    So do I.  I did not see anything about it so I just posted the question too.

  6. Cardisa profile image93
    Cardisaposted 3 years ago

    My stats have disappeared as well. They were fine this morning but now they are completely gone.

  7. ologsinquito profile image93
    ologsinquitoposted 3 years ago

    Mine come and go.

    1. TIMETRAVELER2 profile image100
      TIMETRAVELER2posted 3 years agoin reply to this

      Mine are back now, but I've had several editing problems today.

      1. Matthew Meyer profile image75
        Matthew Meyerposted 3 years agoin reply to this

        Glad that stats are now working.
        It looks like we have a new bug affecting photo capsule uploads via Internet Explorer 11.
        http://hubpages.com/forum/post/2511533
        If you continue to have issues editing Hubs, please let us know the specifics and we can research the issue further.
        This forum post has the sort of details that are needed to best reproduce and document any potential issue.

        http://hubpages.com/forum/topic/99079

        1. Stove And Home profile image93
          Stove And Homeposted 3 years agoin reply to this

          Thanks!

  8. watergeek profile image98
    watergeekposted 3 years ago

    Mine are gone and it's 10:10 a.m. California time.

  9. Mark Ewbie profile image86
    Mark Ewbieposted 3 years ago

    Mine are coming and going.  Just for a moment I thought all my hubs had gone.  I have now cleaned up the mess.

    1. Gail Meyers profile image84
      Gail Meyersposted 3 years agoin reply to this

      I am unable to get to the hubs I was working on.  My stats page only shows the top blue box and not one hub.

  10. LuisEGonzalez profile image89
    LuisEGonzalezposted 3 years ago

    Just one more in the (ever growing) list of technical issues that affects our dearest HubPages Community from time to time................hmm

  11. paradigmsearch profile image95
    paradigmsearchposted 3 years ago

    This happened to me, too. Then suddenly I was unable to access any website whatsoever. That lasted for about a half-hour. We are all doomed...

  12. watergeek profile image98
    watergeekposted 3 years ago

    Back on, thank goodness. Don't have to ascribe to the doomsday scenario after all.

    1. paradigmsearch profile image95
      paradigmsearchposted 3 years agoin reply to this

      Not so sure... lol

      I've been having connection problems everywhere.

      Don't know if it's the denial-of-service attacks happening everywhere that I heard about on the news, and which would be clogging up the internet trunk lines.

      Or if it's just my ISP.

      How is everybody else doing? I'm really curious if it's the internet in general or just my ISP.

      1. wilderness profile image98
        wildernessposted 3 years agoin reply to this

        I had a short period, 5 minutes, when I couldn't get through to anything.  That was this morning, it cleared up and hasn't repeated since.

        1. paradigmsearch profile image95
          paradigmsearchposted 3 years agoin reply to this

          Interesting. Makes sense that Idaho wouldn't be picked on as much as California. That makes 2 for the internet in general. I hope others chime in.

  13. paradigmsearch profile image95
    paradigmsearchposted 3 years ago

    I should have started a separate thread for this. Oh, well. Whatever the cause, it'll be gone by tomorrow.

Closed to reply
 
working