jump to last post 1-1 of 1 discussions (4 posts)

Glitch in the Q&A section

  1. DzyMsLizzy profile image93
    DzyMsLizzyposted 3 years ago

    Today, there seems to be a huge glitch in the Q&A--when clicking to either comment or answer a question, instead of opening the text box in which to type, it bounces you out to the HP front page!

    It happened on 3 different Questions, so there is no specific url to which to refer.  I think this is an issue with the entire Q&A section.

    This has happened in the past, also....and it did not matter which browser I was using.


    **sigh**

    1. The Examiner-1 profile image79
      The Examiner-1posted 3 years ago in reply to this

      Which question(s) have you had problems with DzyMsLizzy? I have answered several today and the box was there each time. Do you have cookie or other problems in that area?

      P.S. - There are URL's above questions, I just checked.

      1. DzyMsLizzy profile image93
        DzyMsLizzyposted 3 years ago in reply to this

        Okay, well, it seems to be working now...thanks for pointing out the url thing--guess it is brain fart day.  (I'm a bit stressed, as hubby is in the hospital.)
        I was trying to comment on an answer in the 'what is your 3 favorite candies' question.
        (http://  robertthebruce.hubpages.com/question/241991/for-candy-lovers-what-are-your-top-three-favorites#rc_167981)  (spaces added to prevent link-snippage!  ;-)

        1. The Examiner-1 profile image79
          The Examiner-1posted 3 years ago in reply to this

          That is okay, we all have those days. I hope that your husband is better and out soon. I already answered and commented on that question. Just go to his profile, Q/A, and find that question.

 
working