jump to last post 1-2 of 2 discussions (7 posts)

I can't share my Hubs on Google +. Does this happen to anyone else?

  1. HealthbyMartha profile image92
    HealthbyMarthaposted 2 years ago

    I have only been on Hub pages a few months but have published 15 hubs and counting.  I am able to share at the bottom to Twitter, FB etc.  When I click the Google+ link it doesn't open enough to get to the share tab and if you try to move the screen to get to it you lose the link altogether.

    I really want to be able to share my Hubs everywhere including Google+ and want to know if there is some way to work around so that it can still be done.  I've tried everything!

    1. brakel2 profile image83
      brakel2posted 2 years agoin reply to this

      I had this problem for awhile and had to move the Google box by the sides to get it to show the share box. After a short time, it adjusted. You might try that.

      1. HealthbyMartha profile image92
        HealthbyMarthaposted 2 years agoin reply to this

        thank you brakel2!

    2. Matthew Meyer profile image76
      Matthew Meyerposted 2 years agoin reply to this

      Sorry you are having problems sharing a Hub on Google plus.

      I just tested sharing one of your Hubs via Google plus using Internet Explorer 11 and Windows 8.1 and did not have any issues doing so. I think it could be related to your credentials for Google Plus.

      Clear your browser cache, restart your computer, and try logging into Google Plus first. Then login to HubPages and share a Hub.

      Internet Explorer, by default, is showing a more zoomed in version of the site than other browsers, so you can zoom out using CTRL+- (the control and the minus key).

      Please let us know of you are still having issues after trying these steps.
      http://hubpages.com/forum/topic/99079

      1. HealthbyMartha profile image92
        HealthbyMarthaposted 2 years agoin reply to this

        Thank you so much!  I think I will do that zoom out trick as I think that is all I need to do.  And thank you for sharing a hub of mine to test it out!

  2. colorfulone profile image85
    colorfuloneposted 2 years ago

    Have you tried clearing your browser?  Sometimes things get stuck in our cache. I have had to shut my computer down and start it up again to be able to get some tasks to work online. Never had a problem posting to G+ from the social share buttons on hubs, but that is what I would try.

    1. HealthbyMartha profile image92
      HealthbyMarthaposted 2 years agoin reply to this

      Thank you for your prompt reply.  It likely is an issue with my computer as it's been wonky of late.  I'll try to restart and see if I get any resolution.

 
working