jump to last post 1-8 of 8 discussions (8 posts)

And the score drops and drops and drops

  1. embitca profile image87
    embitcaposted 10 years ago

    Okay, I'm going crazy here. I put up a hub on the Writer's Strike and since I put it up this morning its hubscore has dropped like a stone, despite the fact that it has had visitors from outside hubpages as I asked my friends to visit, give thumbs, etc.

    I really don't understand it and this has never happened before. It has a lot of links, but they all go to different websites and I know I have hubs with even more links than this that don't have this problem.

    So, can you guys take a look and offer some advice.  The content is 100% original, I wrote it myself, so that's not an issue.

    http://hubpages.com/hub/WGA-Writers-Strike

  2. Terri Paajanen profile image79
    Terri Paajanenposted 10 years ago

    There was a glitch in the score-maker-machine a few days ago, which made one of my new hubs drop down to about a 10 before it got fixed. Perhaps the glitch is back?

  3. barranca profile image79
    barrancaposted 10 years ago

    Strange.  Looks like a good hub to me.

  4. Misha profile image76
    Mishaposted 10 years ago

    I just gave it thumb up, and it went up one point smile

  5. embitca profile image87
    embitcaposted 10 years ago

    Heh. Thanks gang! I hope it is just an algorithym weirdness.

    Also, thanks for the thumbs up, Misha smile

  6. pauldeeds profile image
    80
    pauldeedsposted 10 years ago

    It looks like it is on the way back up.  I think we had some glitches overnight again, primarily affecting new hubs.

  7. embitca profile image87
    embitcaposted 10 years ago

    Thanks, Paul. It is on the way up!

  8. Mark Knowles profile image60
    Mark Knowlesposted 10 years ago

    I has the same problem with one of my new hubs. The starting score was 40 which I have never had happen before. They usually start around 60

 
working