Unable to post comments to a Hub page

Jump to Last Post 1-3 of 3 discussions (10 posts)
  1. profile image53
    Betsy McCallposted 3 years ago

    Hi,

    Please help.  I am unable to post a comment in a established and active Hub (not my own). 

    I wrote my comment in NotePad to avoid any formatting issues. When I paste my post in the Comment box and click Post Comments, my post is highlighted and nothing happens.  I can continue to click on Post Comments and my comment remains highlighted and nothing happens.   My comment is under 4k (I thought I saw that as a restriction).  I have tried all the help suggestions - I use FireFox, have rebooted, cleared cache, tried a different PC that has never been to this site before - all to no avail.

    I have a time constraint to get comments and answers to my post, so appreciate any help.  I have also sent emails to the help team and the owner of the Hub. Hoping for your help while I wait for email replies.  I just signed up for HubPages last week and have never posted anything.  I did verify my email.

    Thanks so much!

    1. Matthew Meyer profile image72
      Matthew Meyerposted 3 years agoin reply to this

      Authors can setup there Hubs such that each comment must be approved before it is published, so it is possible that comments you make may be deleted or not allowed by the author.

      1. profile image0
        calculus-geometryposted 3 years agoin reply to this

        It sounds like she's describing a bona fide technical problem.  She says nothing happens at all when she hits the button, which means she's not even getting the "your comment has been submitted" message that indicates the comment has gone to the author's approval queue.

    2. Matthew Meyer profile image72
      Matthew Meyerposted 3 years agoin reply to this

      Sorry you are having problems posting comments to other author's Hubs.

      It looks like you are using an older version of Firefox (35).
      The current version is 38.
      With any browser-related issue, here are the steps to try.

      1. Clear your browser cache
      2. Check for and install any browser or OS updates.
      3. Reboot your computer.
      4. Reset any network hardware (cable modems, DSL devices, routers, switches, etc)
      5. Try another browser like Firefox, Chrome, or Opera.

      If you are still having problems after, those steps, please include the URL or title of the specific Hub as well as what you are seeing occur when you try to post a comment to that Hub.

      team@hubpages.com

      1. profile image53
        Betsy McCallposted 3 years agoin reply to this

        Hi Matthew,

        I had already tried #1 thru #4 except upgrading Firefox.  My work tools do not work on the newer version.

        So I downloaded Opera and tried to post my comment.

        Same behavior.  I paste in my comment from notepad and click "Post Comment".  My comment gets highlighted in blue and nothing at all happens.  If I click again, my comments in the box turn white and then blue immediately and nothing at all happens.  No errors or messages.

        The url to the Hub I am trying to post on is :

        http://hanavee.hubpages.com/hub/You-Can … Collectors

        Thanks for your help!

        1. Matthew Meyer profile image72
          Matthew Meyerposted 3 years agoin reply to this

          I just tested logged in as you in Opera and was able to post a comment to that Hub without any issues.

          It showed the "working" message for a little bit and then this message

          Your comment has been submitted.
          However, it may not appear until it has been approved by the author.
          Thank you for participating in the Hubpages community.

          http://usercontent2.hubimg.com/12474167_f248.jpg
          I also confirmed that the comment did show on that authors Hub after submitting it (it has not yet been approved though, so it won't show on the Hub)

          If you were unable to do so with your computer, then this confirms that is it not an issue with your account, that Hub, nor the specific browser.

          You may want to check to see if you have any ad-blocking or other software (some anti-virus products for example) that interfere with your connection to the site.

          Do you have the exact same issue on the other  computer?
          Do these computers share an ISP?
          If so, there could be a network issue of some kind.

          Make sure to disable all browser plugins or extensions.
          There are know issues with some common ones, including Grammarly.

          1. profile image53
            Betsy McCallposted 3 years agoin reply to this

            Hi Matthew,
            Thank you for all your good work on this issue.

            Yes, I have the exact behavior on the other computer.  They do share an ISP - Comcast - so it's a common ISP. 

            The similarities stop at that point tho.  They have different OS versions and different antivirus software.  The other odd thing is I am able to post to this just fine.  I will do some more testing and let you know what I find. 

            Please update me if you think of anything else that could cause this.

            1. Matthew Meyer profile image72
              Matthew Meyerposted 3 years agoin reply to this

              I am not sure what is causing the issue for you.
              From the description it sounds like it could be a browser extension, antivirus, anti-malware, or other such software.

              Perhaps try the latest version of Firefox portable.
              http://portableapps.com/apps/internet/firefox_portable

  2. profile image53
    Betsy McCallposted 3 years ago

    Hi Matthew.
    Thanks for your reply.

    So it would be normal behavior to click "Post Comments" and nothing spins in or acts like it sent if the post needed approval?  Only the text highlighted?  Also the Hub page looks as though people are posting and then the Hub Author replies after a bit of time has past.

    Is there anything I can do to verify this?  Wouldn't the Hub have settings to show posts are by approval only?

    I really appreciate your help

  3. profile image53
    Betsy McCallposted 3 years ago

    Hi calculus-geometry,

    That is correct,  I never see "your comment has been submitted" or any indication anything happens at all.

    If this is a tech issue, what is my next step, please?

    Thanks for your help

 
working

This website uses cookies

As a user in the EEA, your approval is needed on a few things. To provide a better website experience, hubpages.com uses cookies (and other similar technologies) and may collect, process, and share personal data. Please choose which areas of our service you consent to our doing so.

For more information on managing or withdrawing consents and how we handle data, visit our Privacy Policy at: https://hubpages.com/privacy-policy#gdpr

Show Details
Necessary
HubPages Device IDThis is used to identify particular browsers or devices when the access the service, and is used for security reasons.
LoginThis is necessary to sign in to the HubPages Service.
Google RecaptchaThis is used to prevent bots and spam. (Privacy Policy)
AkismetThis is used to detect comment spam. (Privacy Policy)
HubPages Google AnalyticsThis is used to provide data on traffic to our website, all personally identifyable data is anonymized. (Privacy Policy)
HubPages Traffic PixelThis is used to collect data on traffic to articles and other pages on our site. Unless you are signed in to a HubPages account, all personally identifiable information is anonymized.
Amazon Web ServicesThis is a cloud services platform that we used to host our service. (Privacy Policy)
CloudflareThis is a cloud CDN service that we use to efficiently deliver files required for our service to operate such as javascript, cascading style sheets, images, and videos. (Privacy Policy)
Google Hosted LibrariesJavascript software libraries such as jQuery are loaded at endpoints on the googleapis.com or gstatic.com domains, for performance and efficiency reasons. (Privacy Policy)
Features
Google Custom SearchThis is feature allows you to search the site. (Privacy Policy)
Google MapsSome articles have Google Maps embedded in them. (Privacy Policy)
Google ChartsThis is used to display charts and graphs on articles and the author center. (Privacy Policy)
Google AdSense Host APIThis service allows you to sign up for or associate a Google AdSense account with HubPages, so that you can earn money from ads on your articles. No data is shared unless you engage with this feature. (Privacy Policy)
Google YouTubeSome articles have YouTube videos embedded in them. (Privacy Policy)
VimeoSome articles have Vimeo videos embedded in them. (Privacy Policy)
PaypalThis is used for a registered author who enrolls in the HubPages Earnings program and requests to be paid via PayPal. No data is shared with Paypal unless you engage with this feature. (Privacy Policy)
Facebook LoginYou can use this to streamline signing up for, or signing in to your Hubpages account. No data is shared with Facebook unless you engage with this feature. (Privacy Policy)
MavenThis supports the Maven widget and search functionality. (Privacy Policy)
Marketing
Google AdSenseThis is an ad network. (Privacy Policy)
Google DoubleClickGoogle provides ad serving technology and runs an ad network. (Privacy Policy)
Index ExchangeThis is an ad network. (Privacy Policy)
SovrnThis is an ad network. (Privacy Policy)
Facebook AdsThis is an ad network. (Privacy Policy)
Amazon Unified Ad MarketplaceThis is an ad network. (Privacy Policy)
AppNexusThis is an ad network. (Privacy Policy)
OpenxThis is an ad network. (Privacy Policy)
Rubicon ProjectThis is an ad network. (Privacy Policy)
TripleLiftThis is an ad network. (Privacy Policy)
Say MediaWe partner with Say Media to deliver ad campaigns on our sites. (Privacy Policy)
Remarketing PixelsWe may use remarketing pixels from advertising networks such as Google AdWords, Bing Ads, and Facebook in order to advertise the HubPages Service to people that have visited our sites.
Conversion Tracking PixelsWe may use conversion tracking pixels from advertising networks such as Google AdWords, Bing Ads, and Facebook in order to identify when an advertisement has successfully resulted in the desired action, such as signing up for the HubPages Service or publishing an article on the HubPages Service.
Statistics
Author Google AnalyticsThis is used to provide traffic data and reports to the authors of articles on the HubPages Service. (Privacy Policy)
ComscoreComScore is a media measurement and analytics company providing marketing data and analytics to enterprises, media and advertising agencies, and publishers. Non-consent will result in ComScore only processing obfuscated personal data. (Privacy Policy)
Amazon Tracking PixelSome articles display amazon products as part of the Amazon Affiliate program, this pixel provides traffic statistics for those products (Privacy Policy)