jump to last post 1-7 of 7 discussions (10 posts)

FIXED: inaccurate view count on stats page

  1. Silva Hayes profile image93
    Silva Hayesposted 2 years ago

    Help, about 322,000 page views just disappeared from my statistics.

    1. Matthew Meyer profile image75
      Matthew Meyerposted 2 years ago in reply to this

      Our engineering team is aware of the issue and are addressing it now.
      You should see the stats update over the next few hours.
      Thanks for your patience.

  2. IzzyM profile image89
    IzzyMposted 2 years ago

    i've just lost a million total page views, Matthew.
    Think your software is having another little hissy fit.

  3. Silva Hayes profile image93
    Silva Hayesposted 2 years ago

    On the Statistics page, it shows that one hub, "How to Mosaic; a Guide," has 82 comments, yet 0 views.  How to Find Lead- and Cadmium-Free Dishes has 163 comments, yet 0 views.  Those are two examples.  There are quite a few hubs on the list where the statistics show they had comments, yet the views are 0. 

    On my profile page, I have an accolade from awhile back for over 100,000 views. I didn't take any screen shots of when it showed that I had over 300,000 views; I just recall seeing a total of something like 348,000 last time I noticed. 

    Thank you for your attention.

    1. Matthew Meyer profile image75
      Matthew Meyerposted 2 years ago in reply to this

      Thanks for the information!

    2. IzzyM profile image89
      IzzyMposted 2 years ago in reply to this

      Sylvia, don't worry. It's a glitch.
      I've got several accounts, and this latest glitch is not showing across all accounts.
      But it does on this one.
      Therefore it is a glitch that HP staff are until now unaware of.

  4. Glenn Stok profile image94
    Glenn Stokposted 2 years ago

    Matt, this happend to me too just now. My "ever" column is zeroed out on many hubs that definitely had lots of views before this.

  5. Glenn Stok profile image94
    Glenn Stokposted 2 years ago

    Matt, maybe this might help - I just discovered, as far as I can tell, that the loss of views only happened to hubs older than June 2011.

  6. Silva Hayes profile image93
    Silva Hayesposted 2 years ago

    Mine is fixed now.  That was fast!  Thanks.

  7. Glenn Stok profile image94
    Glenn Stokposted 2 years ago

    That was quick! The views are back to normal. Thanks.

Closed to reply
 
working