Text Module freezing when saved

  1. makingamark profile image57
    makingamarkposted 2 years ago

    I'm trying to update some hubs and am running into a problem where the text module freezes when saved.

    The text changes fine - it's just the point at which you hit save. Nothing happens and I'm having to delete the tab to get out of the situation.

    1. Matthew Meyer profile image74
      Matthew Meyerposted 2 years agoin reply to this

      Sorry you are having problems with the HubTool.

      I just tested changing and saving a text module in an existing Hub using the HubTool in Windows 10 and Chrome and I did not have any problems.

      Have you cleared your browser cache, restarted your computer, and tried another browser like Chrome, Firefox, Opera, etc.?

  2. makingamark profile image57
    makingamarkposted 2 years ago

    I'm on Apple and was using Opera - that's where the bad stutter started.

    I've also been using Safari - which worked fine.

    I appreciate there are glitches from time to time. There again the use of various browsers for working with HubPages is now commonplace since the IE stranglehold on browsing was eliminated.