jump to last post 1-2 of 2 discussions (7 posts)

Broken links not highlighted

  1. Danielspages2013 profile image84
    Danielspages2013posted 23 months ago

    I have returned to my Hubpages account to find out that I have some broken links to tend to, but, when I view the pages in question in "edit mode", I am not seeing which ones are broken, i.e. highlighted.
    I have attached some screen shots for reference:

    This first image shows that I am, in fact, in edit mode-
    http://usercontent2.hubimg.com/12726633_f1024.jpg

    And this second one is showing that, the link that is suppose to be broken, is not highlighted-
    http://usercontent1.hubimg.com/12726636_f1024.jpg

    I am sure that Hubpage's system is accurate in its evaluation of broken links, and that there is, in fact, a broken link there, but I don't have the time to spend actually checking each and every link one by one.

    1. kenyaentrepreneur profile image86
      kenyaentrepreneurposted 23 months agoin reply to this

      It might be a broken link to a video that is no longer available, or even an amazon product. If it doesn't show up in your links at the bottom, look at your other capsules. If it is a broken video link I think you can even see it when not in edit mode, but you have to go into edit to remove the capsule.

      1. Danielspages2013 profile image84
        Danielspages2013posted 23 months agoin reply to this

        There are several videos in this particular hub. So which would be an easier way of narrowing down the culprit? btw.. there is nothing to indicate that any of the videos has a broken link, even in edit mode.

    2. Ramkitten2000 profile image95
      Ramkitten2000posted 23 months agoin reply to this

      I've run into the same thing. I had to go to the "broken links" area of my dashboard to see which link on the particular hub was supposedly broken. Turns out, the link worked just fine, so I clicked "ignore."

      1. Danielspages2013 profile image84
        Danielspages2013posted 23 months agoin reply to this

        So I'll have to go check out my broken links section. I did not know there was such a thing in the dashboard. Thanks for the info!

        1. kenyaentrepreneur profile image86
          kenyaentrepreneurposted 23 months agoin reply to this

          Yes. Good idea. Link is at top of Account stats page.

  2. Danielspages2013 profile image84
    Danielspages2013posted 23 months ago

    Thanks to the help of you guys, I now know an easier way of fixing broken links, however the broken links highlighter for the edit mode is still not functioning normally. If anyone else here has the same problem, and you are able to fix it, please let me know how you fixed it.

 
working