jump to last post 1-5 of 5 discussions (12 posts)

Clicking Links under Notifications Has Stopped Working

  1. paradigmsearch profile image93
    paradigmsearchposted 22 months ago

    Yes it has.

    1. sallybea profile image99
      sallybeaposted 22 months agoin reply to this

      Yes it has.

    2. Christy Kirwan profile image
      99
      Christy Kirwanposted 22 months agoin reply to this

      We just noticed this too. Engineering is on it. Thanks for reporting. smile

      1. sallybea profile image99
        sallybeaposted 22 months agoin reply to this

        Thanks Christy

    3. Christy Kirwan profile image
      99
      Christy Kirwanposted 22 months agoin reply to this

      This should be fixed, thanks for your patience guys!

      1. paradigmsearch profile image93
        paradigmsearchposted 22 months agoin reply to this

        Yes it has.

      2. paradigmsearch profile image93
        paradigmsearchposted 22 months agoin reply to this

        And thanks for fixing my capitalization issue, I am no longer saddened.

        1. Christy Kirwan profile image
          99
          Christy Kirwanposted 22 months agoin reply to this

          big_smile

  2. janshares profile image98
    jansharesposted 22 months ago

    Ditto

  3. paradigmsearch profile image93
    paradigmsearchposted 22 months ago

    My forum title has a capitalization issue, I am saddened.

  4. paradigmsearch profile image93
    paradigmsearchposted 22 months ago

    It's always an adventure around here. big_smile

  5. DzyMsLizzy profile image98
    DzyMsLizzyposted 22 months ago

    It just worked for me....

 
working