jump to last post 1-3 of 3 discussions (5 posts)

Bold/Text formatting delay?

  1. E. A. Wright profile image86
    E. A. Wrightposted 8 years ago

    In building several hubs now, I've noticed that if I bold text, then change my mind later, it is very difficult to unbold it without physically retyping the paragraph. Saving and even reformatting the entire text capsule multiple times can't seem to shake it.

    Just happens with the bold button, nothing else that I can tell...

    Any explanations?

    1. larryfreeman profile image85
      larryfreemanposted 8 years ago in reply to this

      If you select just the bold text and then hit the bold button again, this should undo the bold.

      You can also use the HTML button and then manually remove the html tag and then hit update.

      Have you tried both of these methods?  If you have, which browser are you using?  I tested the above using Firefox on Windows and it worked fine for me.

      Thanks,

      -Larry

      1. online4income profile image71
        online4incomeposted 8 years ago in reply to this

        I have been using the first method and it has always worked for me.

  2. E. A. Wright profile image86
    E. A. Wrightposted 8 years ago

    Just tested with the html button, and yes, getting rid of the tags that way fixed things.

    But the bold button definitely is still quirky when used in reverse...

    Right now I'm using Safari.

  3. E. A. Wright profile image86
    E. A. Wrightposted 8 years ago

    No problem when I use Firefox.

 
working