jump to last post 1-14 of 14 discussions (20 posts)

Unable to access the hubs

  1. emdi profile image70
    emdiposted 8 years ago

    at 21.52 Paris time on 19.09.09, I was not able to access any of my hubs. I could login to my account but couldnot access any of my hubs. I tried several times but couldnot access. As you see, I can access forum but not my hubs

    1. Sara Tonyn profile image60
      Sara Tonynposted 8 years agoin reply to this

      Having the same problem here. Just tried to access a hub and can't.

  2. Susana S profile image92
    Susana Sposted 8 years ago

    What happens when you click on my account or my profile?

  3. Isabella Snow profile image87
    Isabella Snowposted 8 years ago

    I can't view any of my hubs while signed in, but can view them when signed out -- I get crazy code at the top of the page and nothing below the gray.

    1. girly_girl09 profile image71
      girly_girl09posted 8 years agoin reply to this

      Likewise.

    2. Bendo13 profile image85
      Bendo13posted 8 years agoin reply to this

      Just happened to me.. at least it's not just me I guess..

  4. Hawkesdream profile image69
    Hawkesdreamposted 8 years ago

    Have the same problem Naz.. hope they sort it soon!!

  5. profile image0
    Scott.Lifeposted 8 years ago

    Same problem here I just emailed the team@Hubpages, at least its not just me...

  6. pauldeeds profile image
    72
    pauldeedsposted 8 years ago

    We're working on the issue.

    1. Jeromeo profile image60
      Jeromeoposted 8 years agoin reply to this

      Suggestion tell the big foot...with the brogans; who tripped over the cord, to plug it back in.

      Good to see you guys are on the job.

  7. profile image0
    lynnechandlerposted 8 years ago

    Awesomeness, Paul. Was just about to post same issue.

  8. Isabella Snow profile image87
    Isabella Snowposted 8 years ago

    Fixed! Thanks!

  9. Haunty profile image81
    Hauntyposted 8 years ago

    that's what happens with so many pirates on the loose today

  10. profile image49
    PirateGirlposted 8 years ago

    Damn Pirates !

  11. pauldeeds profile image
    72
    pauldeedsposted 8 years ago

    The problem should be fixed for the most part.  However, referrer information and other stats will not be accessible for at least a couple of hours.  The problem only affected viewing your own hubs when signed in.

  12. Jerilee Wei profile image84
    Jerilee Weiposted 8 years ago

    Good to know because I was thinking my computer had a problem after an update.  Says stats disabled and just a gray page on some hubs.  Guess I'll be guessing on my word count on the one I'm writing.

    1. Lady Emmy profile image57
      Lady Emmyposted 8 years agoin reply to this

      You could copy and paste it to a word processor- they usually calculate your word count for you.

  13. emdi profile image70
    emdiposted 8 years ago

    thanks. its working now

  14. profile image0
    Richard Stephenposted 8 years ago

    Before this glitch I had 12 traffic sources and now I have only 9.  Not that it is a big deal but what happened to the other 3?

    1. emdi profile image70
      emdiposted 8 years agoin reply to this

      Me too have similar problem

 
working