jump to last post 1-5 of 5 discussions (5 posts)

Why do I have many hubs saying there are broken link when the links in fact work

  1. kenny thomas profile image58
    kenny thomasposted 6 years ago

    Why do I have many hubs saying there are broken link when the links in fact work?

    why do I have many hubs saying there are broken link when the links in fact work and are live and were never down in the first place? It was only when I started to remove the links I realized half of them were actually other live hubs? anyone else noticed this. Will this be affecting my hubscore etc when the links are not even broken!

  2. LuisEGonzalez profile image89
    LuisEGonzalezposted 6 years ago

    Don't have a straight answer for you, but when the links are broken it usually means that the site where they came from is no longer active or the links were deleted. Try emailing the  HP staff to see if this has happened before. As far as affecting your score, it does not.

  3. Anne Pettit profile image73
    Anne Pettitposted 6 years ago

    I suspect it is because the hubber of the hub that you linked your hub to doesn't want his/her hub linked to yours.  It's happened to me a few times and I think that might be it.

  4. kenny thomas profile image58
    kenny thomasposted 6 years ago

    They definitely were not broken links I think its a hubpages issue, I'll wait for stats to refresh today and if no change I will submit a ticket thanks for your advice And Anne they are my hubs smile

  5. Huntgoddess profile image78
    Huntgoddessposted 5 years ago

    Hi, did this ever get resolved for you? I also asked a question about this today, but for me it was just one alert on one link, and not a whole bunch.

    Sheesh!

    Weird, huh?

 
working