jump to last post 1-5 of 5 discussions (6 posts)

Under A Spam Attack

  1. jimmythejock profile image86
    jimmythejockposted 10 years ago

    My hub http://hubpages.com/hub/Help_Find_Madeleine_McCann is under a spam attack, I have marked the messages as spam, but as soon as I remove them they are replaced, I wouldn't mind but the spammers linking to a site asking for donations, that are nothing  to do with the official Maddie fund.........jimmy

  2. Stacie Naczelnik profile image73
    Stacie Naczelnikposted 10 years ago

    Jimmy, have you changed it so comments won't show until you approve them?

    This sucks.  What a bummer for you...especially with that hub of all hubs.

  3. pauldeeds profile image
    pauldeedsposted 10 years ago

    I blocked the person responsible by ip address yesterday.  It was actually a fairly tame attack by spam standards.  Hopefully the problem went away Jimmy.

    1. spuds profile image60
      spudsposted 10 years agoin reply to this

      Good job Paul. We can do without spammers on HubPages or anywhere on the Internet for that matter.

  4. jimmythejock profile image86
    jimmythejockposted 10 years ago

    thanks guys it seems to have stopped now i have also changed the comments Stacie as you suggested.....jimmy
    Paul I went about it the wrong way at first, i deleted them without marking them as spam first,
    there were about 20 of them, that I removed.

  5. Francis Moran profile image52
    Francis Moranposted 10 years ago

    nice to know that someone is out there helping hubbers.

    more power!