jump to last post 1-6 of 6 discussions (6 posts)

Has anybody else ever had page views already listed just disappear?

  1. profile image59
    JBunceposted 6 years ago

    Has anybody else ever had page views already listed just disappear?

    Has anybody else ever had page views already listed just disappear? I just had 12 new page views on one hub ten minutes ago, and now they're not there. (And yet the cumulative total is the same.) That's the second time that's happened this week. What's up with that?

  2. KK Trainor profile image60
    KK Trainorposted 6 years ago

    Yes. I was thinking that they might be my views while I was reviewing the article. I could be wrong.

  3. profile image59
    JBunceposted 6 years ago

    I sent a couple of messages about this over 24 hours ago to "Team Hubpages" and have yet to get a response. If I still haven't gotten an answer by the time I log off today I plan to send one more, and if I still haven't heard anything by the end of the weekend, I may have to reluctantly leave Hugpages and go back to Blogspot. I've enjoyed the Hubpages experience a lot, and I would miss my followers, but if I can't trust my statistics page to show the right number of page views and not keep removing some of them, what can I trust it for? I have a couple hubs I'd LIKE to write right now, but I'm not going to post them until I have an answer to this.

  4. cmcosens profile image66
    cmcosensposted 6 years ago

    Your page view may have been inflated a bit by the views coming from you IP address.  They may have just gotten rid of those page views.  I always view my hub about a hundred times it seems like making sure it's perfect.

  5. LADYGIRL profile image59
    LADYGIRLposted 6 years ago

    Yes I send them the same question and they never gave me a respond.  I don't what is going on.. Truly I need a answer.

  6. Connie Smith profile image86
    Connie Smithposted 6 years ago

    I thought I had a problem with losing page views, but then I realized that both times I noticed it, I had deleted a hub or two.  If you delete a hub, the view total goes away too.

 
working