jump to last post 1-4 of 4 discussions (4 posts)

What are BROKEN LINKS on hubs?

  1. Hunbbel Meer profile image87
    Hunbbel Meerposted 6 years ago

    What are BROKEN LINKS on hubs?

    This morning when I logged in, I saw two of my hubs with broken links (those broken links are my other related hubs which were mentioned in those two hubs).

    My question is this, though I have made some changes in those hubs (which acted as broken links) but the URL etc obviously remained unchanged. I did some changes for optimization and keyword purposes, so how come they became a broken link? And do they affect anything? Please assist about the issue.

  2. heavenbound5511 profile image77
    heavenbound5511posted 6 years ago

    The link you have on your hub no longer works- Broken links will not allow anyone to see the page or video you're trying to share- so find another link and replace it with a working one.
    Sometimes when we share links for videos, or other web pages they stop working because they no longer exist.
    So do you have some links to other web sites or links to videos on your page that are highlighted yellow? You have to have at least one- the warning at the top will let you know how many.
    The ones highlighted in yellow when you're editing your page should be fixed/replaced with a working link or erased. Remember they will only be highlighted yellow when you are editing that page.
    I have had music video links go bad- so I find the same exact song and put the new link in its place to replace it.
    I hope I have helped you Hunbbel Meer!
    God bless you!

  3. Hunbbel Meer profile image87
    Hunbbel Meerposted 6 years ago

    Thanks for your much needed help. I really appreciate it.
    But actually, those 'broken' links are also my original hubs.

    I'll give you an example to make myself clear:

    I wrote Hamlet's First soliloquy  - (This hub is ok)
    in this hub I referred a link of Hamlet's Second Soliloquy (which is also written by me and is published on hubpages)

    but now that 2nd soliloquy's link is showing as a broken link in the 1st soliloquy's hub.

    But as per my knowledge, I can read/open both these hubs perfectly, all I see is a broken link mark.
    And everything was perfectly ok till last night.

    Any assistance on this please?

  4. Uninvited Writer profile image82
    Uninvited Writerposted 6 years ago

    If you visit the Report a problem thread on the forum you will see that a lot of people are having this problem right now. It is a site glitch.