jump to last post 1-2 of 2 discussions (10 posts)

I have a hub ending with hub/Traffic-Websites

  1. bgamall profile image83
    bgamallposted 8 years ago

    What is the violation?

    1. relache profile image87
      relacheposted 8 years agoin reply to this

      What did the email you received say the violation was?  (they do tell you what's wrong)

      1. bgamall profile image83
        bgamallposted 8 years agoin reply to this

        Actually, I had two warnings. One was about Google adsense violation which I guessed at, got rid of links, and it went away. But the other, the Hubpage warning, did not go away and I didn't get an email.

      2. bgamall profile image83
        bgamallposted 8 years agoin reply to this

        Actually, I had two warnings. One was about Google adsense violation which I guessed at, got rid of links, and it went away. But the other, the Hubpage warning, did not go away and I didn't get an email.

        1. Sue Adams profile image95
          Sue Adamsposted 8 years agoin reply to this

          probably the hub message was related to the adsense one. Have you tried closing your browser and reloading your hub?

        2. relache profile image87
          relacheposted 8 years agoin reply to this

          What warning did the Hub show?  Can you recall the exact message?  (I've not gotten hub warnings, so I can't begin to guess)

        3. Maddie Ruud profile image78
          Maddie Ruudposted 8 years agoin reply to this

          That's because the warning remains on the top of the hub until after you've submitted the hub for publication and it's been reviewed and manually republished by a staff member.  Which I've just done.  (It can take a while to get to it in the queue of resubmitted hubs.)

          1. bgamall profile image83
            bgamallposted 8 years agoin reply to this

            Thanks Maddie. Now I know the process.

  2. frogdropping profile image85
    frogdroppingposted 8 years ago

    I'm a bit lost bga - can you elaborate? smile

    1. bgamall profile image83
      bgamallposted 8 years agoin reply to this

      I am getting an error that it is violating Hubpages terms of service. Since I am only using other hubs that don't violate terms, I have no clue about what I am violating.

 
working