jump to last post 1-9 of 9 discussions (12 posts)

HEEEEEELP!!!!

  1. jenblacksheep profile image79
    jenblacksheepposted 7 years ago

    I just wrote out a new hub and I'm trying to copy and paste it into hubpages (the same way I've done for all my other hubs) but everytime I try and paste, Internet Explorer crashes!

    Any thoughts on why it is tormenting me so? Or how I can get it to stop?

  2. Misha profile image74
    Mishaposted 7 years ago

    Use Firefox smile

    1. Jeffrey Neal profile image79
      Jeffrey Nealposted 7 years ago in reply to this

      Beat me to it! smile

  3. jenblacksheep profile image79
    jenblacksheepposted 7 years ago

    Buut, ive never had this problem before, and I always use explorer!

    1. profile image0
      Scott.Lifeposted 7 years ago in reply to this

      I used it for along time but one day just had the same issues, I switched to Firefox and now never have any problems, Hubpages designs the site with firefox in mind, I'd switch.

  4. Misha profile image74
    Mishaposted 7 years ago

    And you can have both on the same machine, they happily live together smile

  5. jenblacksheep profile image79
    jenblacksheepposted 7 years ago

    Just downloaded Firefox ... it won't even open!!

    1. sunforged profile image70
      sunforgedposted 7 years ago in reply to this

      ? say more, why wont firefox open, what is the error message

      does IE crash for any other reasons?

  6. jenblacksheep profile image79
    jenblacksheepposted 7 years ago

    Panic over! Firefox working. Hubs working. Copy and Paste working.

    Thanx guys!!!! big_smile

  7. profile image0
    poetlorraineposted 7 years ago

    a happy ending hurray

  8. profile image0
    ralwusposted 7 years ago

    Good ol' Mozilla

  9. techguy profile image51
    techguyposted 7 years ago

    Should use firefox

 
working