jump to last post 1-3 of 3 discussions (5 posts)

Is it just me, or the Thumbnail view of pictures does really screw up the overal

  1. zsobig profile image84
    zsobigposted 5 years ago

    Is it just me, or the Thumbnail view of pictures does really screw up the overall outlook of hubs?

    Almost after each Thumbnail view there's a huge white blank area that I can not see in edit, but they suddenly appear when I finish editing or when I publish the certain hub.
    Anyone else experiencing this?
    Any ideas how to make them disappear?
    Thanks!

    https://usercontent2.hubstatic.com/6977355_f260.jpg

  2. Eranofu profile image79
    Eranofuposted 5 years ago

    It looks like the place where an advertisement is placed. If you use AddBlock, you might not see the actual adds but blank space instead.

    1. zsobig profile image84
      zsobigposted 5 years agoin reply to this

      That's what first came to my mind too, but I am not using AdBlock - at least nothing I am aware of smile
      And I see the same in all browsers sad

  3. Melch-i-zedek profile image59
    Melch-i-zedekposted 5 years ago

    Unfortunately, it does screw up the page like that. It has nothing to do with ads. It's because the images in the capsule are not the same height. Make the images the same height or close to it and there won't be white spaces. I don't know any other way around this.

    1. zsobig profile image84
      zsobigposted 5 years agoin reply to this

      This is a good idea, I never thought this can cause troubles!
      In the future, I will pay attention to this, thanks a lot!

 
working