jump to last post 1-4 of 4 discussions (6 posts)

Has anyone else had Amazon capsules disappear from their hubs?

  1. cat on a soapbox profile image99
    cat on a soapboxposted 4 years ago

    Has anyone else had Amazon capsules disappear from their hubs?

  2. profile image0
    ViolinByCourtneyposted 4 years ago

    Mine did, but that was because I live in Missouri. Amazon dropped all their Missouri-based affiliates because of a change in Missouri law that made it impractical for them to continue with those accounts.

    1. cat on a soapbox profile image99
      cat on a soapboxposted 4 years agoin reply to this

      Thank you.

  3. Ceres Schwarz profile image27
    Ceres Schwarzposted 4 years ago

    No, this has never happened to my hubs. Maybe there is just a glitch or bug or something?

    You can try contacting HubPages to ask about this. I don't think the capsules are supposed to disappear from hubs.

    But I have experienced not having a product show up on the capsule. The capsule is still there but it doesn't display the product. You instead get a text that says something like "Amazon is not providing us a price for this item therefore it cannot be displayed".

    1. cat on a soapbox profile image99
      cat on a soapboxposted 4 years agoin reply to this

      Thanks for the helpful info. I will look into it. smile

  4. CarolynEmerick profile image94
    CarolynEmerickposted 4 years ago

    Don't know if you are still looking for an answer. Mine disappeared when I added ad blockers to my browser. I removed one ad blocker all together and then disabled the other one for Hubpages. 

    If this is your problem, just pay attention when you disable it to see if it gives you options. Like if there's an option for "for this domain" or "for this page or website" choose domain.  Choosing page or website might only disable it for the URL you are looking at, so it might disable the ads for one hub only, or for the web address that shows up when you're editing but not the final published up.

    Hope this helps!

 
working