jump to last post 1-3 of 3 discussions (6 posts)

Why have my earnings been at zero for about the last 10 days?

  1. jaredbangerter profile image86
    jaredbangerterposted 3 years ago

    Why have my earnings been at zero for about the last 10 days?

    Why have my earnings been at zero for about the last 10 days?  I have been making a good deal of money every single day up until then.  Is there something broken on my end or is everyone experiencing this?

    https://usercontent2.hubstatic.com/9153427_f260.jpg

  2. profile image0
    buddhaanalysisposted 3 years ago
    1. jaredbangerter profile image86
      jaredbangerterposted 3 years agoin reply to this

      Hmmm, mine was apparently already updated.  Does this mean I will no longer be able to see my earnings on Hubpages?  Even though it was already updated and I see my new UA tracking code, I cannot seem to see my income.

  3. jaredbangerter profile image86
    jaredbangerterposted 3 years ago

    It's still showing zero for every day.  I am a bit worried by this.  It would be nice if hubpages had any official support, considering how much money we are making for them.

    1. profile image0
      buddhaanalysisposted 3 years agoin reply to this

      send mail regarding this issue to authority

      http://jimmar.hubpages.com/question/235 … rop-to-000
      this same problem.

    2. jaredbangerter profile image86
      jaredbangerterposted 3 years agoin reply to this

      Thank you.  I sent them an email.

 
working