jump to last post 1-4 of 4 discussions (4 posts)

Why can't I type inside the poll module?

  1. ShariBerry profile image76
    ShariBerryposted 3 years ago

    Why can't I type inside the poll module?

    Starting a new hub and need a poll question.  It has been added but when I "edit" the poll it won't let me type a title or ask the question.  It remains blank but I can save it and there it is the poll with no question. Is there a trick I should know?

  2. Linda Pogue profile image66
    Linda Pogueposted 3 years ago

    I don't know the reason that this happens, but I can tell you that if you click Done Editing at the top of your article, then click Edit again, when you go into the Poll module, you will be able to type in it.

    I have had this happen with Photo modules, Poll modules, and callout modules. Usually this happens after I have been working on a hub for a while, but it has happened when I go into the module after making a change to a different module. All I can tell you is that getting out of editing mode, then back into it makes it possible to do again.

    I hope this helps.

  3. profile image0
    sheilamyersposted 3 years ago

    Linda's tip should clear the problem. If not, have you tried simply deleting the poll module and adding a new one? A few times I had problems getting the video module to work and deleting it and adding a new one worked.

  4. ShariBerry profile image76
    ShariBerryposted 3 years ago

    I tried as you suggested with no luck.  I did finally go on my laptop and could go into the poll and ask my questions with no problems.  Since this was a new hub I had been working on it for a long time so maybe tomorrow I will have better success.  Thanks for your help.

 
working