jump to last post 1-4 of 4 discussions (8 posts)

People are reading my hubs, but Hubpages stats are not showing it.

  1. keyenhancer profile image81
    keyenhancerposted 2 years ago

    People are reading my hubs, but Hubpages stats are not showing it.

    I use a few different tools that show people are going to my hubs, reading it and such but Hubpages' stats are updating to reveal it. I am using bit.ly links, but I always have without any issue. Any ideas on what could be causing this?

  2. Edwin Thomas profile image74
    Edwin Thomasposted 2 years ago

    hubpages usualy experience delays in showing stats, so have patience and wait until it gets updated. If you are not satisfied with hub stats I suggest you use Google Analytics..

    1. keyenhancer profile image81
      keyenhancerposted 2 years agoin reply to this

      I know there is a delay, but it has been a couple days now. I do use google analytics, which is why I brought up the question. But thanks for the reply.

    2. Edwin Thomas profile image74
      Edwin Thomasposted 2 years agoin reply to this

      week my stats hvent been updated for over 38 hours and I'm still waiting. Happy news: you aren't the only one with problems

  3. FatFreddysCat profile image100
    FatFreddysCatposted 2 years ago

    Stats have been stuck for a couple of days now. The hamster in the wheel that powers the counter must be out sick.

    1. keyenhancer profile image81
      keyenhancerposted 2 years agoin reply to this

      Thank you for the response, that makes sense considering. At least my score isn't suffering as a result. smile

  4. liladybugz26 profile image89
    liladybugz26posted 2 years ago

    It was not a delay. All HP page view counts went static, and there are still issues. Here is a current forum thread on the issue.

    http://hubpages.com/forum/topic/130271

    1. keyenhancer profile image81
      keyenhancerposted 2 years agoin reply to this

      Thank you for the post. Now I have a hub out-ranking a higher score hub, so I'm not sure how that's working other than scores aren't updating now.

 
working