jump to last post 1-3 of 3 discussions (5 posts)

Why was my hub unpublished?

  1. Stellar Malady profile image60
    Stellar Maladyposted 14 months ago

    Why was my hub unpublished?

    Ive read the "help"  pages, but it seems to make no sense why my hub was unpublished after just a few hours. Especially when it explicitly says you give new hubbers a longer grace period to get their bearings. It also gives no icon in my account next to the hub title...

    https://usercontent1.hubstatic.com/13422346_f260.jpg

  2. tsmog profile image81
    tsmogposted 14 months ago

    I am not sure if you mean UnFeatured of Unpublished. Does it have a link above in the window for links for Google? If it does I believe it is published. If not I dun'no how to answer.

    If it is because it is Unfeatured I recommend reading the following help for Elements of Steallar Hub. That is the model Hub for here. It is packed with information and examples.

    At the Community Forum you can make a post with that link for your Hub article for others to read and offer insight. There are several Hubbers who enjoy offering help. To do that GoTo the forums. It will open to the default page for community. On the left GoTo Improving Your Hub and post there. Ask for Feedback on your Hub and one or two questions in the supplemental. Here is the link there: http://hubpages.com/forum/category/2885

    Elements of Stellar Hub: https://hubpageshelp.com/content/Learni … tellar-Hub

    How to Improve the Quality of a Hub: https://hubpageshelp.com/content/Learni … y-of-a-Hub

    1. bradmasterOCcal profile image30
      bradmasterOCcalposted 13 months agoin reply to this

      Tim, it appears that the question here is why hp doesn't provide meaningful feedback when it uses its powers. I don't know, and none of your links sheds any light on it. Thanks

  3. Stellar Malady profile image60
    Stellar Maladyposted 14 months ago

    I did really mean unpublished, so I can't do all that. And it's weird that the help pages say that there should be a symbol next to my title to explain why, but there isn't. So i don't really have anything to hold onto in terms of knowing what to improve :-/. I have half a mind to just delete and find a different blog site tbh. Especially since there's no way to contact the admins (yeah via snail mail, well that'll be interesting from the Netherlands, I'm not waiting 2 weeks)

    1. tamarawilhite profile image91
      tamarawilhiteposted 13 months agoin reply to this

      Published Hubs: 0 - You're right, I don't see anything. My best guess is poor grammar, too many external links, and it really doesn't like poetry.

 
working