jump to last post 1-3 of 3 discussions (8 posts)

Amazon links via the chain link will not load

  1. sallybea profile image100
    sallybeaposted 4 weeks ago

    When I highlight a word to create an Amazon link, the page will not load anything, either from my articles or from Amazon.  Please, could staff take a look at this issue, it has been going on for 2 days?

  2. Kenna McHugh profile image87
    Kenna McHughposted 4 weeks ago

    Yup. I am experiencing the same problem, help support!?

    1. sallybea profile image100
      sallybeaposted 4 weeks agoin reply to this

      Thanks, for your input Kenna McHugh

  3. lobobrandon profile image91
    lobobrandonposted 4 weeks ago

    Do you have the grammarly plugin installed by any chance? It's known to cause this kind of problem.

    1. sallybea profile image100
      sallybeaposted 4 weeks agoin reply to this

      Yes, I do, you just reminded me that I could try another browser too.  I am reluctant to stop using Grammarly.

      1. lobobrandon profile image91
        lobobrandonposted 4 weeks agoin reply to this

        I just code the links in via HTML. Simple as that smile

        <a rel="nofollow" href="AMAZON:B00XXXXXXX">Product</a>

        where B00XXXXXXX is the ASIN of the amazon product.

        1. sallybea profile image100
          sallybeaposted 4 weeks agoin reply to this

          I will play around with it tomorrow though I am certainly not great at HTML.  Did you say SIMPLE:)

          1. lobobrandon profile image91
            lobobrandonposted 4 weeks agoin reply to this

            Haha

 
working