jump to last post 1-6 of 6 discussions (12 posts)

Is my hub too violent?

  1. Arthur Fontes profile image84
    Arthur Fontesposted 7 years ago

    i just published a hub of fiction entitled (Revenge the Creation of a Monster).   Before I published the hub the adsense blocks were there.  Now they are gone.  There is some violence in the hub but I do not think it is excessive. 


    http://hubpages.com/hub/Revenge-the-Cre … -A-Monster


    Could you tell me if you see adsense on the hub?

    If you cannot could you give me some idea why?

  2. Arthur Fontes profile image84
    Arthur Fontesposted 7 years ago

    I now have two adsense blocks filled one under my author stats and one at the bottom?

    1. pddm67 profile image60
      pddm67posted 7 years agoin reply to this

      Read your hub - a little violent, yeah but not THAT much. And no - there are no ads on your hub.

      1. Arthur Fontes profile image84
        Arthur Fontesposted 7 years agoin reply to this

        I did not think it was overly violent considering the subject matter.  I was not very graphic at all.

  3. Ivorwen profile image75
    Ivorwenposted 7 years ago

    I just looked at it, and didn't see any ads.

    I did not read it, but can think of two possibilities:
    1.  There are no ads matching your keywords.
    2.  It has words in it that trigger a lack of adds.

    Personally, until I knew the why of it, I would mark it non-commercial and take all adds off.  If Google thinks it is a violation, then your account might be at risk.  (I really don't know how picky they are.)

    1. Arthur Fontes profile image84
      Arthur Fontesposted 7 years agoin reply to this

      Sometimes there are a few ads but I guess that might be hubpages ads.

  4. Arthur Fontes profile image84
    Arthur Fontesposted 7 years ago

    I have edited the hub and notice that the ads are now sporadic any advice?

  5. Cagsil profile image60
    Cagsilposted 7 years ago

    Hey Arthur, I had this exact same problem with one of my hubs a couple of weeks ago.

    I Unpublished the Hub, just for a couple of days. I made sure to clean out all cookies, cache and registry files, every day.

    If you don't have a cleaner for your system, I would highly suggest CCleaner software from Piriform.

    I Re-published the hub and noticed all my ads were placed back. I am not sure what happened, I think it happened, because HubPages admin. was making changes to the site and not all Hubs conformed, in scripting.

    I noticed it on other people's hubs too and had read in one thread someone was having the same problem.

    Hope that was helpful. smile

    1. Arthur Fontes profile image84
      Arthur Fontesposted 7 years agoin reply to this

      It was helpful Thank You.

      I will try it as much as I do not want to unpublish it I will try.

      1. Cagsil profile image60
        Cagsilposted 7 years agoin reply to this

        I know, I don't like unpublished hubs either. But, it was the only way that worked for me. I tried editing the hub. I tried resetting the parameters for the hub. I even went to Adsense, to ensure my ads were working properly, cause I thought I might had made a mistake the last time I was there.

        You might even get away with taking it down, doing everything else, including re-booting your machine, clean everything out and then try re-publishing it today.

        I'm not sure of what caused it, that's why I said wait a couple of days. I went the quick route first and didn't get anywhere.

        So I waited.  Remember, patience is a virtue. All will work out in the end. Stay positive, don't look at it as a bad thing. smile

  6. Arthur Fontes profile image84
    Arthur Fontesposted 7 years ago

    Cagsil  I appreciate the kind words  I will follow your advice and I will see tomorrow.

    1. Cagsil profile image60
      Cagsilposted 7 years agoin reply to this

      No problem. smile

 
working