jump to last post 1-9 of 9 discussions (11 posts)

I'm Being Signed Out in Firefox

  1. Peter M. Lopez profile image86
    Peter M. Lopezposted 10 years ago

    I am being randomly signed out in Firefox.  It seems random to me, anyway.  I'll click on the "Hubtivity" tab and I will get directed to the login screen. ???

    Is anyone else having this problem?  More importantly, does anyone know how to fix it?

    1. funride profile image69
      funrideposted 10 years agoin reply to this

      I have experimented the same thing recently and not just with hubpages roll. I also would love to know how to fix it, any one!?

  2. Uninvited Writer profile image82
    Uninvited Writerposted 10 years ago

    I don't have that problem with this site in Firefox. I do have problems with Blogger logging me out.

  3. Peter M. Lopez profile image86
    Peter M. Lopezposted 10 years ago

    Now that you mention it, I've had the problem w/blogger as well.  Must be a firefox bug.  Thanks.

  4. Peter M. Lopez profile image86
    Peter M. Lopezposted 10 years ago

    I wonder if it's just this particular version of firefox?

  5. profile image0
    simcoposted 10 years ago

    I am in firefox as I post this and nothing seems out of the ordinary. smile

  6. profile image0
    simcoposted 10 years ago

    Hi All,

    Just a quick thought, when I used to sell products on eBay I used to use Auctiva to promote and display my products.
    However when I was on AOL It used to boot me out of Auctiva on a regular basis....I do not understand why and I converted to IE7 all was then well.
    Are any of you useing AOL.

    Just a thought may be way off in left....errr..right..field but just a little info.

    Sorry but no answer.  hmm

    1. funride profile image69
      funrideposted 10 years agoin reply to this

      Nop! Not me, I never used AOL roll.

      But thanks anyway wink.

  7. Mark Knowles profile image61
    Mark Knowlesposted 10 years ago

    I have the same problem. With my wordpress blogs also. I think it's a firefox problem.

  8. Peter M. Lopez profile image86
    Peter M. Lopezposted 10 years ago

    So I guess no one has any idea how to fix it...?

  9. Mark Knowles profile image61
    Mark Knowlesposted 10 years ago

    Not me. The odd time I have tried to communicate with mozilla, it appears I am not important enough to warrant a response, so wait for the next update and hope they fix it LOL

 
working