jump to last post 1-8 of 8 discussions (9 posts)

Image Serving

  1. pauldeeds profile image
    82
    pauldeedsposted 7 years ago

    We're experiencing a temporary problem with image serving.  It should be back to normal shortly.

  2. Cagsil profile image61
    Cagsilposted 7 years ago

    Thank you Paul. smile

  3. wannabwestern profile image88
    wannabwesternposted 7 years ago

    Thanks!

  4. miss_jkim profile image80
    miss_jkimposted 7 years ago

    I cannot ad more than one image capsule to my hubs. Once I have added the first picture capsule and downloaded any pictures there, I can't download any other pictures to any additional picture capsules. I have tried resizing the pictures making them smaller, but they still will not download. 

    What am I doing wrong, and suggestions?

  5. Whitney05 profile image83
    Whitney05posted 7 years ago

    Is this why we've been having problems the past few days?

    1. sunforged profile image76
      sunforgedposted 7 years agoin reply to this

      The Op is 7 weeks old.

      But today - I am also having technical issues with image uploading, some random rearranging and previously appearing images disappearing during the edit process.

  6. Whitney05 profile image83
    Whitney05posted 7 years ago

    haha oops. i saw the last post and figured it was new since there's been issues lately.

  7. miss_jkim profile image80
    miss_jkimposted 7 years ago

    My issues have been going on for a couple of weeks.

  8. Rimzim profile image60
    Rimzimposted 7 years ago

    Thanks Paul
    I also face same problem in image capsules.

 
working