This website uses cookies

As a user in the EEA, your approval is needed on a few things. To provide a better website experience, hubpages.com uses cookies (and other similar technologies) and may collect, process, and share personal data. Please choose which areas of our service you consent to our doing so.

For more information on managing or withdrawing consents and how we handle data, visit our Privacy Policy at: "https://hubpages.com/privacy-policy#gdpr"

jump to last post 1-6 of 6 discussions (7 posts)

RSS Feed Problem

  1. Evolving1 profile image57
    Evolving1posted 9 years ago

    Hello,

    I seem to be having a problem with my RSS Feeds.

    Most of the time they work, but I just noticed that neither are posted today. and there's a message stating that the feed that does appear is "invalid"??

    I checked it via another browser and it's fine. Any idea as to why this is happening?

    Here's the link:
    http://feeds.feedburner.com/salsacrazy/VOJb?rss

    The other RSS Feed, which has completely disappeared from my edit capsule is titled:
    Dancing With The Stars

    Thank you,
    Evolving1

  2. topstuff profile image61
    topstuffposted 9 years ago

    .Also from one of my hubs rss feed has gone to dance with the stars.

  3. Inspirepub profile image77
    Inspirepubposted 9 years ago

    There is a thread on this in the "Problems" forum and the HP team are investigating.

    Jenny

    1. weblog profile image56
      weblogposted 9 years agoin reply to this

      Nice, if they are investigating to solve it. I find the same problem recently.

  4. Evolving1 profile image57
    Evolving1posted 9 years ago

    Thank you for the input, and levity. smile

    Evolving1

  5. Chachafance profile image76
    Chachafanceposted 9 years ago

    Having same problem, thought it was me, glad I saw this!

  6. New Day profile image59
    New Dayposted 9 years ago

    Good!  I tried to add news capsules and they came up empty.

 
working