jump to last post 1-3 of 3 discussions (8 posts)

Image uploader not working

  1. Terion profile image60
    Terionposted 7 years ago

    I can't get the image uploader to work at all in Chrome or Firefox.

    1. Super Chef profile image61
      Super Chefposted 7 years agoin reply to this

      Sometimes you need to come out of edit mode and back in to it for some capsules to work. I have encountered this problem a few times myself normally its down to a slow internet connection.

      1. Terion profile image60
        Terionposted 7 years agoin reply to this

        I tried logging out, closing my browser and restarting and still nothing just says "An error occurred while uploading the file " for both the image upload to profile pic and the image uploader for articles

    2. profile image0
      Rhysjcposted 7 years agoin reply to this

      I thought I had this problem when I first started using it. Once you select the image you want to upload, just wait a little while becuase nothing happens at first.

      1. Terion profile image60
        Terionposted 7 years agoin reply to this

        thanks tried that but still nothing just the error

    3. profile image0
      ankigarg87posted 7 years agoin reply to this

      There is some problem in the image up loader try after some time. This problem automatically resove

  2. frogdropping profile image86
    frogdroppingposted 7 years ago

    Same here. A little irritating but it happens. In case any of the HP tech guys read this, I've tried through FF, Chrome and Opera. Can't use IE anymore. OS is Vista.

  3. Uninvited Writer profile image83
    Uninvited Writerposted 7 years ago

    Weird, I haven't had any problems with it at all. I have Vista too.

 
working