jump to last post 1-4 of 4 discussions (7 posts)

set up

  1. markeleazer profile image71
    markeleazerposted 6 years ago

    i have tried about 8 times to create a blog address and the system keeps rejecting it I am supposed to use numbers,letters,dashes,underscores i do not have any more to post and still cannot get accepted into the format

    1. Uninvited Writer profile image82
      Uninvited Writerposted 6 years agoin reply to this

      I don't understand what you mean? If you mean finding an address for your hub, when you type in the title of your hub it fills it in automatically.

    2. sarovai profile image68
      sarovaiposted 6 years agoin reply to this

      ? ? ? ? roll cool be specific.

    3. profile image0
      ankigarg87posted 6 years agoin reply to this

      clear all cookies from your browswer

  2. WryLilt profile image89
    WryLiltposted 6 years ago

    Firstly we need to know a few things:

    ►Are you talking about something on or off hubpages?
    ►If you are talking about hubpages, this is NOT  a blogging site - it's a high quality article writing site.
    ►When you click 'start a new hub' at the top of the screen, your hub URL should be the same as your hub title unless you change it. If it's not accepting it that means another user has a hub with the same URL/title.

  3. profile image0
    TopUniverseposted 6 years ago

    It looks like he is talking about creating hub. Markeleazer just published 2 new hubs.

  4. profile image0
    kimberlyslyricsposted 6 years ago

    um, did we loose the OP?

    hmmmmmm,,,,,,,,,

    lol

 
working