jump to last post 1-16 of 16 discussions (29 posts)

Facebook Likes

  1. What's News profile image74
    What's Newsposted 6 years ago

    I noticed last night that my Facebook Likes are gone. I had nearly 300 likes on one of my hubs alone and now they are all gone is anyone else experiencing this?

    1. lxxy profile image60
      lxxyposted 6 years agoin reply to this

      I've noticed the FaceBook "Like" button can sometimes lag a hub from loading. Which Hub was it? Is the issue still occurring? And where you logged in? (just covering all the bases here)

    2. Genna East profile image91
      Genna Eastposted 6 years agoin reply to this

      I noticed the same thing this morning.  One of my articles had 20 Facebook likes that have now diwndled down to 1 overnight.  I sent en e-mail to the hubpages administrators.

  2. What's News profile image74
    What's Newsposted 6 years ago

    This is the hub that had nearly 300 Facebook likes and no it shows none.

    http://hubpages.com/hub/2012-Republican-Candidates

    1. lxxy profile image60
      lxxyposted 6 years agoin reply to this

      Very interesting. That's gonna bake my noodle for a bit, but I'll sleep on it.

      1. lxxy profile image60
        lxxyposted 6 years agoin reply to this

        Ahh! For a second I thought, surely you jest! But you're absolutely right, going back a second time the Like button has now acquired a count of 291.

        Do yourself a favor and click the "Like" button on that hub What's News, and tell me if anything changes.

        Unless you've done it already.

        What browser are you using BTW?

        I've found that the number of counts the like button has will  disappear when you clean your browsing history.


        But I'm not able to repeat this issue now. Maybe I'm not noticing the right problem.

    2. simeonvisser profile image87
      simeonvisserposted 6 years agoin reply to this

      It shows 291 likes over here. Seems like it's still working.

  3. rebekahELLE profile image88
    rebekahELLEposted 6 years ago

    I noticed that today also on some of my hubs. strange..

  4. rebekahELLE profile image88
    rebekahELLEposted 6 years ago

    I lost almost all of mine. I didn't clear my browser history. hmm  I wonder what it is the problem..

  5. What's News profile image74
    What's Newsposted 6 years ago

    It seems to be working now. I wasn't sure if it was just happening to me glad to see others have had the same problem. To those who are having the same problem don't worry it must just be a glitch and you will apparently retain those Facebook likes. Ixxy to answer your question I am using Internet Explorer.

    1. rebekahELLE profile image88
      rebekahELLEposted 6 years agoin reply to this

      mine still aren't showing up. I use firefox. glad to hear yours are showing up again.

  6. What's News profile image74
    What's Newsposted 6 years ago

    By the way guys thanks for looking into the matter.

  7. What's News profile image74
    What's Newsposted 6 years ago

    Which hub are you having problems with or is it just all of them Elle?

    1. rebekahELLE profile image88
      rebekahELLEposted 6 years agoin reply to this

      it's pretty much all of them, except a few I just liked since reading this thread.  Maybe it is FB, I just signed out. I'll try again later.. not that it's a huge problem, but it would be nice to know why they're not showing up.

      1. livelonger profile image94
        livelongerposted 6 years agoin reply to this

        I see 3 on this one:
        http://hubpages.com/hub/Max-Martin-Who- … gest-Songs

        Do you remember the Like count on any particular Hub?

        1. rebekahELLE profile image88
          rebekahELLEposted 6 years agoin reply to this

          most of the latest and hot hub had likes, the only one I can distinctly remember is http://hubpages.com/hub/Kenny-Vance-and … -Personal,  it was between 30-35. thanks LL.

          1. livelonger profile image94
            livelongerposted 6 years agoin reply to this

            Hmmm...I also see no Likes, but it looks like from Ixxy's link, it's a temporary Facebook problem.

            1. livelonger profile image94
              livelongerposted 6 years agoin reply to this

              Now it says 25 Likes, right after I Liked it.  Looks like they're fixing the problem.

              1. lxxy profile image60
                lxxyposted 6 years agoin reply to this

                This is the issue I've stated occurring to me from time to time. I'll take a vid next time.

  8. lxxy profile image60
    lxxyposted 6 years ago

    I wonder if it's Facebook. It could be timing out. I've noticed that a couple of times.

  9. What's News profile image74
    What's Newsposted 6 years ago

    It might be. I had thought about that when I first noticed it and then refreshed my page and nothing happened. It might be a problem associated with Facebook instead of Hubpages. After all Facebook did just update the look of their site a week or so ago. Maybe it's just something they haven't worked the kinks out of yet.

  10. lxxy profile image60
    lxxyposted 6 years ago

    I've been grazing information about what is involved in the Like button.

    Turns out, it's a problem that's felt all over:

    http://mashable.com/2010/06/01/facebook … on-broken/

    [ed. Granted this was six months ago, but still.]

  11. livelonger profile image94
    livelongerposted 6 years ago

    Still seeing 25 people on that Kenny Vance link, on a different computer/browser/IP. Hopefully the bug has been fixed!

  12. Brie Hoffman profile image63
    Brie Hoffmanposted 6 years ago

    Did you ever find out why this happened?  I had almost 3000 likes and then poof they were gone!  I'm so upset!

    http://hubpages.com/hub/How-much-money- … o-Off-Grid

    This was the hub

    1. Huntgoddess profile image80
      Huntgoddessposted 6 years agoin reply to this

      I haven't been able to log in to my Facebook for over a month now, no matter what I do. I've done all the things they say on the "Help" or "Forgot Password?" button, and all that.

      I've requested new password reset email about thirty times by now, and I  check my "Spam" folder on both my email accounts, etc., etc., . . .

      This morning, I happened to notice a question on Hubpages about this same thing. I'd never connected it with the Hubpages. I do put "likes" and link to my Hubs when I write them.

      Now I can't find that Hubpages question, but ---- wow, that's pretty amazing, and horrible.

      Any new info on this, I'd really like to know about it.

  13. rebekahELLE profile image88
    rebekahELLEposted 6 years ago

    this has been going on for a while now, I haven't heard any specific reason why the 'likes' have disappeared. I've also noticed they are gone from the FB social plug-in on all hubs. All I see are hubs shared. It would be helpful to understand how the plug- in is helping us now or if the 'like' feature on HP is now of no benefit. hmm

  14. paradigmsearch profile image94
    paradigmsearchposted 6 years ago

    I am now 99% sure that the links that the missing likes are supposed to represent are still intact on FB. This conclusion is based on the fact that my FB traffic stats have been unaffected by my missing likes.

  15. paradigmsearch profile image94
    paradigmsearchposted 6 years ago

    The Likes are coming back. lol

  16. rebekahELLE profile image88
    rebekahELLEposted 6 years ago

    I think something is very strange. I just clicked on the links in the FB social plug-in box on a hub and every link said, this page no longer exists, except the one about a woman with a police badge which has 164 likes in 10 hours. the person joined 10 hours ago. 
    http://www.facebook.com/plugins/activit … ions=false

    what is going on?? hmm

 
working