jump to last post 1-8 of 8 discussions (13 posts)

Facebook likes - have the "like" buttons been removed?

  1. Astra Nomik profile image45
    Astra Nomikposted 5 years ago

    I am using the newest version of Firefox on a Windows 7 premium PC, but when the "Pin" and "Tweet" buttons appear on my hubs for sharing, there is no sign of the "Like" button for Facebook users. Yet there is an empty space where it should be. Is this normal, or has the "like" feature been removed? I am not seeing like buttons when I go to vote on other hubs either. I'd appreciate any advice on this. Thank you.

    Cathy.

    1. Matthew Meyer profile image77
      Matthew Meyerposted 5 years agoin reply to this

      I just checked out some Hubs and all had the Facebook like button.

      Anyone have example Hubs that are missing the button?

  2. rebekahELLE profile image90
    rebekahELLEposted 5 years ago

    I don't see it either.  I saw it shaded last night on one of my hubs, but this morning I don't see it, it's blank white space.

  3. Reality Bytes profile image83
    Reality Bytesposted 5 years ago

    Just checked, FB button is on my hubs!

    1. rebekahELLE profile image90
      rebekahELLEposted 5 years agoin reply to this

      I don't see it on yours.  I'm using Firefox 14.0.1 on a Mac.  They were there yesterday.

      1. Reality Bytes profile image83
        Reality Bytesposted 5 years agoin reply to this

        Checked 10 of my hubs, FB button was there on half.   IE7, as far as I know, not my machine!

        Which sux, I receive alot of traffic from FB!

  4. rebekahELLE profile image90
    rebekahELLEposted 5 years ago

    I hope the glitch is fixed soon and that we don't lose the likes.  I have a few hubs that generate decent FB likes.

  5. rebekahELLE profile image90
    rebekahELLEposted 5 years ago

    Stats haven't updated and FB likes are still not showing..

  6. rebekahELLE profile image90
    rebekahELLEposted 5 years ago

    I'm not seeing it on any hubs, including my own.

    1. Matthew Meyer profile image77
      Matthew Meyerposted 5 years agoin reply to this

      If you could provide an example that would be great as I am using Firefox 14 in OS X and see the Facebook Like button on every Hub I have checked.

      Have you tried clearing your browser cache?
      http://hubpages.com/faq/#firefoxcache

      1. rebekahELLE profile image90
        rebekahELLEposted 5 years agoin reply to this

        I am using the same on the same computer.   http://rebekahelle.hubpages.com/hub/Max … gest-Songs

        I've restarted, but haven't cleared the cache.  I will try it and let you know.

        EDIT:  That solved the issue.  Thanks!

  7. rebekahELLE profile image90
    rebekahELLEposted 5 years ago

    Now it is gone again.  I can't see it.  There are numerous threads with hubbers having the same problem.

    EDIT:  I cleared the cache and restarted and now I see them.  Who knows why this keeps happening.. IDK.

  8. Astra Nomik profile image45
    Astra Nomikposted 5 years ago

    Thank you everyone for the kind words and advice. I cleared the cache in Firefox and even re-installed it. I have the newest version of Firefox but still the buttons are not present. Weirdly I have been able to see all the bookmark buttons with current IE browser. Perhaps this is just a browser issue.

 
working